LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-03-2006, 11:44 PM   #1
Expos86
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Rep: Reputation: Disabled
Red face Very Large Fonts


I am very new to Linux. I have never seen it before untill tonight.

So here is a problem I am now having. I have just installed SUSE 10.0 and one thing has caught my eye. The font on the menus, or the font for the names of icons on the desktop are very large.

The ones on the menu are so large you can't see the other options.


The font size is set like it 15 and up if done in HTML coding. It is very lage.

My question is, how do I fix this, I have tried looking on the desktop, but everything is over crowded by the text size.


Here is some info on incase it would help. My resolution is 1280 x 1024

Right now I am on my Windows XP Pro, typing this.

Last edited by Expos86; 09-03-2006 at 11:47 PM.
 
Old 09-04-2006, 12:38 AM   #2
phoenix49
Member
 
Registered: Jun 2005
Location: Azerbaijan/Baku
Distribution: Fedora Core 6 "Zod"
Posts: 179

Rep: Reputation: 30
Quote:
Originally Posted by Expos86
I am very new to Linux. I have never seen it before untill tonight.

So here is a problem I am now having. I have just installed SUSE 10.0 and one thing has caught my eye. The font on the menus, or the font for the names of icons on the desktop are very large.

The ones on the menu are so large you can't see the other options.


The font size is set like it 15 and up if done in HTML coding. It is very lage.

My question is, how do I fix this, I have tried looking on the desktop, but everything is over crowded by the text size.


Here is some info on incase it would help. My resolution is 1280 x 1024

Right now I am on my Windows XP Pro, typing this.
Do you have the same resolution on SUSE ? Try to go to YaST, and configure there screen resolution
P.S. Also its very easy to turn bytecode hinting in SUSE 10.1 to get better look, but not in 10.0.
 
Old 09-04-2006, 02:10 AM   #3
Expos86
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: Disabled
I can't find Yast. Is there another way to change the resolution?
 
Old 09-04-2006, 03:15 AM   #4
phoenix49
Member
 
Registered: Jun 2005
Location: Azerbaijan/Baku
Distribution: Fedora Core 6 "Zod"
Posts: 179

Rep: Reputation: 30
Quote:
Originally Posted by Expos86
I can't find Yast. Is there another way to change the resolution?
press alt+f2 and type "yast2" there.
Also, you can switch to cls interface by pressing alt+ctrl+f1. There also yast's text version. Other, more complicated method is to edit your /etc/X11/xorg.conf file via text editors. alt+f2 -> kedit /etc/X11/xorg.conf
 
Old 09-04-2006, 08:32 AM   #5
Expos86
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: Disabled
After I hit alt+F2, I entered "yast2" and it brought up this message: "yast2 could not run specifid command"

That is all I Am getting so far. As to CLS, that is far beyound me.
 
Old 09-04-2006, 09:10 AM   #6
Expos86
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: Disabled
I also forgot to mention this, didn't think of it at the time. When installing this SUSE 10.0, I was downloading the updates, and the update hung up on true fonts or something.
 
Old 09-04-2006, 10:58 AM   #7
phoenix49
Member
 
Registered: Jun 2005
Location: Azerbaijan/Baku
Distribution: Fedora Core 6 "Zod"
Posts: 179

Rep: Reputation: 30
Quote:
Originally Posted by Expos86
I also forgot to mention this, didn't think of it at the time. When installing this SUSE 10.0, I was downloading the updates, and the update hung up on true fonts or something.
Hmm.. press alt+f2, type Konsole there. after opening konsole, type yast then press <tab> button several times till you get correct finishing of the command.. I don't remember exactly
 
Old 09-04-2006, 04:01 PM   #8
Expos86
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: Disabled
Nope, nothing is working.
 
Old 09-04-2006, 04:32 PM   #9
Expos86
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: Disabled
http://s6.photobucket.com/albums/y20...gAnch=imgAnch1

This is a link to a picture I made to give a better ideal of what I Am having problems with. The title bar is huge, so along with the text. But everything in the browser is normal. I have that problem, and I don't think resolution is the thing now, because all the images are fine, but the texts are not. So I Am now wondering, how can I change the text size for everything.

Because when I try to go into those commands I was given the text there are huge, set for when I go into CLS. Is there any way I can go into CLS type down a certain sentence of coding to change the text size on these.

Last edited by Expos86; 09-04-2006 at 08:01 PM.
 
Old 09-04-2006, 10:37 PM   #10
phoenix49
Member
 
Registered: Jun 2005
Location: Azerbaijan/Baku
Distribution: Fedora Core 6 "Zod"
Posts: 179

Rep: Reputation: 30
Quote:
Originally Posted by Expos86
http://s6.photobucket.com/albums/y20...gAnch=imgAnch1

This is a link to a picture I made to give a better ideal of what I Am having problems with. The title bar is huge, so along with the text. But everything in the browser is normal. I have that problem, and I don't think resolution is the thing now, because all the images are fine, but the texts are not. So I Am now wondering, how can I change the text size for everything.

Because when I try to go into those commands I was given the text there are huge, set for when I go into CLS. Is there any way I can go into CLS type down a certain sentence of coding to change the text size on these.
Awesome . Ok, press alt+f2 (you should see "run" dialog, also you can press menu->run). Type there: kcontrol. Its the control center of KDE, there you will find font settings. in GNOME you can find this via System->Preferences->fonts.
 
Old 09-04-2006, 11:17 PM   #11
Expos86
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: Disabled
OKay, I got everything smaller with fonts, but now I Am lost on trying to find the screen resolution. SO far I can move around and read everything.
 
Old 09-05-2006, 12:17 AM   #12
Expos86
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: Disabled
OKay, the resolution is at 1280 x 1024. That is what I have it for on my Win XP. But the font is still large on the menu bars. I have lowered most to 4.
 
Old 09-05-2006, 04:24 AM   #13
phoenix49
Member
 
Registered: Jun 2005
Location: Azerbaijan/Baku
Distribution: Fedora Core 6 "Zod"
Posts: 179

Rep: Reputation: 30
Normally it should not be so.. 4 - should be too small for reading.. Have you tried SUSE 10.1? Its newer, and more stable.
 
Old 09-05-2006, 07:33 AM   #14
Expos86
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: Disabled
Yeah, I am going to try and get 10.1 see what that does.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox fonts very large Eerath Linux - Software 2 09-03-2005 08:41 AM
Certain fonts too large on Mandrake 10 sordomudo11 Linux - Laptop and Netbook 2 12-05-2004 04:31 PM
Certain fonts too large on Mandrake 10 sordomudo11 Linux - Software 11 04-15-2004 07:36 AM
Certain fonts too large on Mandrake 10 sordomudo11 Linux - General 3 03-24-2004 07:27 PM
RH 7.1 Print large fonts Iknowit101 Linux - Distributions 2 09-29-2001 10:58 AM


All times are GMT -5. The time now is 07:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration