LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-14-2012, 10:20 AM   #1
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Rep: Reputation: 6
Question Uverse signal dropping, could it be the Network Manager?


I have been having trouble with Uverse dropping, but the gateway / modem showing that all is well for a 3-4 weeks now. The last tech guy from ATT came today and says that it's not them, it's not the phone lines and it's not my modem.

Earier this year I was using Linux Mint 10, now I am using 13. Is it possible that 13's Network manager is faulty? Has anyone else had an issue with connection dropping (but the modem and network manager apppear to be connected as usual)? Is it possible that an update did this?

Frankly, I was not impressed with the knowledge of this last tech guy who came out. He only tested my modem, then suggested that my hard drive might somehow be causing the Uverse connection to drop intermittently, which is ridiculous. But I am open to the idea that it's a software issue.

Any help would be appreciated. I'm trying to cover all bases, because this dropping issue is becoming quite frustrating. Especially when I am streaming video.
 
Old 12-14-2012, 04:35 PM   #2
smallpond
Senior Member
 
Registered: Feb 2011
Location: Massachusetts, USA
Distribution: CentOS 6 (pre-systemd)
Posts: 2,764

Rep: Reputation: 745Reputation: 745Reputation: 745Reputation: 745Reputation: 745Reputation: 745Reputation: 745
What error is logged when it happens? To check do:

Code:
sudo grep eth /var/log/messages
 
Old 12-15-2012, 10:58 AM   #3
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Original Poster
Rep: Reputation: 6
Question

Quote:
Originally Posted by smallpond View Post
What error is logged when it happens? To check do:

Code:
sudo grep eth /var/log/messages

None. That doesn't work for whatever reason. I get
Code:
grep: /var/log/messages: No such file or directory
Also, the network manager never shows a problem, neither does the gateway modem. It just shows that the wired connection is turned on. The only indication that anything is wrong is all of my browsers refusing to loading pages or telling me that broadband is not connecting to the modem or showing me the ATT/Motorola page; also other internet dependent programs like the desktop weather app cannot update. And as I said before, when I disconnect then reconnect the connection -- either in network manager or just unplugging the power cord on the modem for 15 seconds and rebooting, everything works fine.

Could this possbly be the network manager? The tech said he could find nothing wrong in my setup or the signal coming into my home, which he said was strong and stable. Is there another network manager out there that I could try with Uverse?
 
Old 12-18-2012, 08:30 AM   #4
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Original Poster
Rep: Reputation: 6
Talking Problem solved!

When nothing else worked, and I received no more replies, I removed network-manager using
Code:
sudo apt-get remove network-manager
I set wicd to use wired connection automatically by default and rebooted computer. That was Saturday. I haven't had a connection drop since then. Keeping fingers crossed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help : Wifi Connection dropping with network manager speigel205 Linux - Wireless Networking 2 01-23-2012 09:34 AM
[SOLVED] How do I switch the network manager from YAST back to the default network manager? skykooler SUSE / openSUSE 7 03-09-2010 06:28 PM
Can't view my own dot-com from inside my own network after ATT UVerse install CJ Chitwood Linux - Networking 6 08-13-2009 10:28 PM
Network Dropping Issues unix_is_fun Linux - Networking 3 05-19-2005 09:08 PM
Dropping Network Packets Micah Linux - Networking 4 03-14-2004 09:39 PM


All times are GMT -5. The time now is 07:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration