LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-04-2012, 09:24 PM   #1
thornside
LQ Newbie
 
Registered: Apr 2012
Posts: 7

Rep: Reputation: Disabled
Using Webmin and I changed one of my mount's filesystem to "shows"


Using webmin to set up a server for the house. Everything seemed fine until I rebooted and then saw that one of the mounts that I was trying to share got changed fro ext3 to "shows" Now I can't figure out how to change it back and I am really not sure how I did it in the first place.

I don't think that I am explaining myself very well but I am really new to this any any help would be appreciated.

Here's a screen shot if that help: http://imgur.com/J4g1K
 
Old 04-06-2012, 08:51 AM   #2
MensaWater
LQ Guru
 
Registered: May 2005
Location: Atlanta Georgia USA
Distribution: Redhat (RHEL), CentOS, Fedora, Debian, FreeBSD, HP-UX, Solaris, SCO
Posts: 6,580
Blog Entries: 14

Rep: Reputation: 969Reputation: 969Reputation: 969Reputation: 969Reputation: 969Reputation: 969Reputation: 969Reputation: 969
You can edit /etc/fstab from command line to change filesystem type.
 
1 members found this post helpful.
Old 04-06-2012, 09:36 AM   #3
thornside
LQ Newbie
 
Registered: Apr 2012
Posts: 7

Original Poster
Rep: Reputation: Disabled
ok, had to look it up, but that did the trick, thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC6: "mount: could not find filesystem '/dev/root'" sancho Fedora - Installation 17 09-02-2016 01:42 AM
XFS - can you pass "nobarriers" mount option to live filesystem? Thaidog Linux - Server 0 10-24-2011 06:07 PM
[SOLVED] "mount /dev/hdc no medium found" shows up at every booting system for 10 times wubai Linux - Newbie 6 03-11-2010 05:13 AM
* KipBond "rescue" mode can't mount filesystem w/ LABEL=/ in fstab KipBond Red Hat 0 02-06-2008 08:09 PM
FC6: "mount: could not find filesystem '/dev/root'" cheerful Fedora - Installation 2 07-27-2007 04:36 PM


All times are GMT -5. The time now is 10:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration