LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-21-2008, 08:10 PM   #1
olracdor
Member
 
Registered: Nov 2007
Posts: 95

Rep: Reputation: 15
Unhappy using alsa in my pcie sound card


my pcie sound card is not work on fedora 9,alsaconf is not functioning, but alsa is already installed. is there some things more to install before i can use alsa?
 
Old 09-21-2008, 10:18 PM   #2
swalker23
Member
 
Registered: Aug 2008
Location: Virginia, USA
Distribution: Kubuntu 10.04 x64
Posts: 85

Rep: Reputation: 15
Paste your alsaconf maybe someone can see if something is off.
Are you getting no sound at all from everything; no system, no application, and no internet sound?
You have the drivers installed?
alsa-driver
alsa-lib
alsa-utils
alsa-oss
You have alsa enabled as the audio device in the sound system settings?
Is it a new sound card? Maybe you have to uninstall your drivers and reinstall them. It was like that in windows when switching anytype of card with another.
I'm still new to linux and I don't know much but I will help where I can. Just google and you should also find a solution. I've had some big help with my problems googling it just take some time. You can also read up at http://alsa.opensrc.org/index.php?page=asym for some more help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PCIE sound card on fedora 9 olracdor Linux - Newbie 1 09-16-2008 12:09 PM
Sound card conflict with Vid-Capture card ALSA Optimistic Debian 5 11-06-2007 12:20 AM
USB sound card not detected by ALSA but is by lsusb, using alsa 1.0.15 mjkelly93 Linux - Hardware 1 10-20-2007 11:23 AM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 02:02 PM
No sound with a CM8738 sound card -- alsa installed istar80 Linux - Hardware 1 06-17-2005 03:02 PM


All times are GMT -5. The time now is 09:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration