LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-12-2004, 11:16 AM   #1
wrat
Member
 
Registered: May 2004
Posts: 245

Rep: Reputation: 30
user time problem


strange my user time as in clock is set to utc I want it to be est HOWEVER root is est so when I attempt to change the time as root it is correct and therfore no reason to change....how do I change JUST user time...using kde...also in the control center my default region is Thule even though I set it to US...root does not have these probs..user does not have permission to change time???? got to be something stupid but ???
 
Old 07-12-2004, 02:36 PM   #2
jim mcnamara
Member
 
Registered: May 2002
Posts: 964

Rep: Reputation: 34
Try locale.

See what it shows when logged on as non-root & root.
 
Old 07-12-2004, 02:38 PM   #3
jim mcnamara
Member
 
Registered: May 2002
Posts: 964

Rep: Reputation: 34
...also check your TZ environment variable. It may not ber set system wide.
 
Old 07-12-2004, 02:43 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,965
Blog Entries: 11

Rep: Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865
Jim, please try editing your post if you have an addition to make...
Those two posts were less than two minutes apart, and not that
disjunct ...

Cheers,
Tink
 
Old 08-03-2004, 08:22 AM   #5
han
LQ Newbie
 
Registered: Feb 2003
Location: New York
Distribution: Fedora 2
Posts: 2

Rep: Reputation: 0
setting time

I had the same problem this page helped me: http://www.linuxsa.org.au/tips/time.html

Quote:
The timezone under Linux is set by a symbolic link from /etc/localtime[1] to a file in the /usr/share/zoneinfo[2] directory that corresponds with what timezone you are in. For example, since I'm in South Australia, /etc/localtime is a symlink to /usr/share/zoneinfo/Australia/South. To set this link, type:

ln -sf ../usr/share/zoneinfo/your/zone /etc/localtime

Replace your/zone with something like Australia/NSW or Australia/Perth. Have a look in the directories under /usr/share/zoneinfo to see what timezones are available.
I guess /etc/localtime got corrupted or something...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First time Linux user, soon to be last time.. rrc124 Linux - Laptop and Netbook 33 05-17-2006 09:46 PM
first time slack user lucresia Slackware 9 03-18-2005 06:48 PM
First time user.... Frunple Linux - General 3 01-02-2005 03:52 PM
Can two user use X at the same time G_Slackw Linux - Software 2 08-21-2004 10:03 PM
First time linux user having a small problem GrahfX Mandriva 4 07-16-2004 05:38 PM


All times are GMT -5. The time now is 05:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration