LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-05-2004, 03:03 PM   #1
Doug.Gentry
Member
 
Registered: Aug 2003
Location: Enumclaw, Washingtion. USA
Distribution: Suse 9.2, Fedora 3, wifes XP
Posts: 143

Rep: Reputation: 15
user sound is fine, Root sound just squeals


Here's one for the weird question list.

I installed Suse 9.1 and everything is going pretty good. I won't even go into trying to connect to my wifes printer tho...

anywho, here's what's happening.
When I log into my username, I can play music and listen to stuff with no problems.
When I log into root when the little screen comes up showing it's loading everything.

My speakers start to just squeal, The only thing I can do is just hit the mute button on the speaker control down by the clock.

Anyone have any idea on what I can change or do to straighten it out?
I have a soundblaster live card.
 
Old 09-05-2004, 03:27 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
I think that would be a splendid way of stopping
people to log in as root ;)

There's NO good enough reason to be logged
in as root via a graphical interface.



Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
root sound ok - user sound not..? captain skywave SUSE / openSUSE 12 06-23-2005 05:24 PM
Sound Card - can hear sounds and test fine - no cd sound PAB Linux - Hardware 11 10-27-2004 06:23 AM
No CD-ROM sound, all other sound works fine teelr Linux - Laptop and Netbook 1 04-05-2004 02:35 AM
sound works in root - no sound in user - Debian seanb Debian 9 02-28-2004 12:42 AM
No sound for non-root user rdaves@earthlink.net Linux - General 1 07-14-2001 06:19 AM


All times are GMT -5. The time now is 08:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration