LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-25-2003, 01:27 PM   #1
JMK
Member
 
Registered: Nov 2003
Posts: 151

Rep: Reputation: 30
Exclamation USB problems


hey guys iv just updated my kernel to 2.4.20-27.9 under redhat 9 and after rebooting there is no power going to my usb ports

can anyone suggest any solutions ?

running redhat 9 / kde 2.4.20-27.9 on a advent 7003

cheers
 
Old 12-25-2003, 02:25 PM   #2
skate
Member
 
Registered: Aug 2003
Location: Bulgaria
Distribution: OpenSuse 10.3, Debian 4.0r3 "Etch", FreeBSD 7.1, Ubuntu
Posts: 210

Rep: Reputation: 30
ooooooopppp
maybe you dont need or you dont install the kernel correctly.....!!! I have done the same thing and i dont have any problems :}
 
Old 12-25-2003, 03:43 PM   #3
Darktyco
Member
 
Registered: Aug 2003
Location: michigan
Distribution: slackware
Posts: 59

Rep: Reputation: 15
I've got the same exact problem right now. I recompiled, rebooted, and viola! no power to my USB ports. Did you ever get this fixed?
 
Old 12-27-2003, 01:26 PM   #4
JMK
Member
 
Registered: Nov 2003
Posts: 151

Original Poster
Rep: Reputation: 30
nope nothing as yet but ill keep trying !
 
Old 12-28-2003, 09:57 PM   #5
dave37
Member
 
Registered: Sep 2003
Location: Ottawa, Canada
Distribution: Ubuntu Dapper
Posts: 70

Rep: Reputation: 16
Same here, usb ports working fine under Winbloze though. If anyone fixes it, please post.
 
Old 12-29-2003, 04:15 PM   #6
dave37
Member
 
Registered: Sep 2003
Location: Ottawa, Canada
Distribution: Ubuntu Dapper
Posts: 70

Rep: Reputation: 16
See the fix that was figured out here, it works fine for me now

http://www.linuxquestions.org/questi...255#post673255
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Any problems with USB-port PCMCIA cards and USB Floppy Drives? DreameR-X Linux - Laptop and Netbook 9 05-14-2005 01:37 PM
USB LexarMedia 32MB Data-Key + KDE 3.2=USB/HD Access problems that_guy Slackware 0 02-03-2005 08:27 AM
USB problems: Memorex USB stick 256MB and PSX to USB adapter by Radio Shack Knuckles T15 Linux - Hardware 1 05-19-2004 06:58 PM
problems installing redhat 9; usb problems (I think) nhelseth Linux - Newbie 2 04-27-2004 04:17 PM
HP Deskjet (USB) & CUPS & Slackware 9.1: Unable to open USB device "usb:/dev/usb/lp0&qu arnostienen Slackware 2 01-29-2004 03:22 PM


All times are GMT -5. The time now is 03:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration