LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-21-2004, 04:48 PM   #16
kapoo
LQ Newbie
 
Registered: Sep 2004
Posts: 6

Rep: Reputation: 0

I also try to give ip address manually by typing ifconfig eth1 192.xxx.xxx.xxx. But it didn't work again.And now when i type ifconfig it only gives me lo information.No info abt eth0 nor eth1 written there.What is my problem guys?
 
Old 09-23-2004, 01:50 PM   #17
eyeliner
Member
 
Registered: Aug 2004
Location: Near...
Distribution: Mandriva 2011.0
Posts: 58

Rep: Reputation: 15
What's the module you have loaded for the modem?
 
Old 09-23-2004, 07:45 PM   #18
kapoo
LQ Newbie
 
Registered: Sep 2004
Posts: 6

Rep: Reputation: 0
I now change my kernel to 2.6.7 but still have the problem.I use something like usb as the module.
My problem became easy.Because I disable my ethernet card via rmmode SiS900 and now my usb port became eth0.And when I try to connect to net it gives me an Ip:192.168.100.2.And from Konqueror I can run 192.168.100.1 (its the modem's wizard page).But when I try smth like google it says unknown host.
I think it must give another ip after 192.168.100.2 but it couldn't do it....
 
Old 09-24-2004, 09:14 AM   #19
kapoo
LQ Newbie
 
Registered: Sep 2004
Posts: 6

Rep: Reputation: 0
Ok I solve the problem.
After ifconfig and see ip as 192.168.100.1;
ipconfig eth0 176.244.98.26(ip looked from windows) netmask 255.255.240.0
route -n
route add default gw 176.244.94.1(this ip from route table below)
Then pico /etc/resolve.conf ----> netmask 212.156.4.4

After these steps I coneect my pc to internet but my connection speed is too slow as 14.4kpbs.But it must be much more faster than this.Bcs its cable and usb...

Edit:
My pnig time is about 100ms but my download rate is nearly 240bayt/s.What will be wrong?

Last edited by kapoo; 09-24-2004 at 04:26 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.2 detect my [B]ADSL USB-Ethernet Modem-Router [/B] as a [B]Dial up modem[/B]. myprecius Linux - Hardware 0 06-27-2005 10:21 AM
Problem with Mandrake 10.0 Community, Sagem usb modem and logitech usb mouse. al370601 Mandriva 4 04-29-2004 07:48 PM
usb modem : Can ping, but cant browse - and cant modprobe usb-uhci nmoog Linux - Newbie 8 01-08-2004 12:50 AM
USB mouse thru a USB modem & linux support zeppelin Slackware 7 07-29-2003 04:43 PM
USB cable modem kills usb keyboard sketi Linux - Hardware 1 02-22-2003 07:47 AM


All times are GMT -5. The time now is 04:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration