LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-03-2006, 02:12 AM   #1
campomanes
LQ Newbie
 
Registered: Jun 2006
Posts: 11

Rep: Reputation: 0
Red face Urgent


First of all, I am new in the Linux world. I want to learn how to use Linux.
I just installed Fedora Core release 5 and I am trying to login but I can't. I did create a login name. How should I login? My screen is like this: localhost login:

I need help! Thanks

David
 
Old 06-03-2006, 02:13 AM   #2
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
What happens when you try to log in? Also, don't use thread titles like "urgent". I mean, you're even warned against this when you post a new thread.
 
Old 06-03-2006, 02:16 AM   #3
campomanes
LQ Newbie
 
Registered: Jun 2006
Posts: 11

Original Poster
Rep: Reputation: 0
I pressed enter and it shows again the same message.
 
Old 06-03-2006, 02:17 AM   #4
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Try entering your login name and then pressing enter. You'll then be prompted to enter your password (and when you do enter it, nothing will be displayed).
 
Old 06-03-2006, 02:18 AM   #5
campomanes
LQ Newbie
 
Registered: Jun 2006
Posts: 11

Original Poster
Rep: Reputation: 0
it says: login incorrect
 
Old 06-03-2006, 02:21 AM   #6
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Are you sure your password is correct? Case sensitivity matters here.
 
Old 06-03-2006, 02:24 AM   #7
campomanes
LQ Newbie
 
Registered: Jun 2006
Posts: 11

Original Poster
Rep: Reputation: 0
My password is correct. Login? I didn't create a login name--during the installation, it didn't ask me for that.
 
Old 06-03-2006, 02:27 AM   #8
campomanes
LQ Newbie
 
Registered: Jun 2006
Posts: 11

Original Poster
Rep: Reputation: 0
I installed Linux using text.
 
Old 06-03-2006, 02:28 AM   #9
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
In your first post you say that you did create a login. If you didn't, then try logging in as root (i.e. use "root" as the login name), because you should have at least been asked to provide a root password. You should then be able to make a normal user account with "useradd" or "adduser".
 
Old 06-03-2006, 02:31 AM   #10
campomanes
LQ Newbie
 
Registered: Jun 2006
Posts: 11

Original Poster
Rep: Reputation: 0
Sorry, I meant to say I didn't create a login name. I created a password.
I typed root and then my password and it took me to:

[root@localhost ~]# and now it is waiting for me.
 
Old 06-03-2006, 02:33 AM   #11
campomanes
LQ Newbie
 
Registered: Jun 2006
Posts: 11

Original Poster
Rep: Reputation: 0
I typed useradd campomanes. Now what?
 
Old 06-03-2006, 02:35 AM   #12
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
What does it say?
 
Old 06-03-2006, 02:37 AM   #13
campomanes
LQ Newbie
 
Registered: Jun 2006
Posts: 11

Original Poster
Rep: Reputation: 0
it is just waiting for me. It looks like this [root@localhost ~]#_ blinking
 
Old 06-03-2006, 02:44 AM   #14
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Ah, it seems you needed to supply options to useradd to set the home directory and stuff. It's probably easier to delete that user and start again. Use "userdel campomanes". Does Fedora have "adduser"? Try that, as it's a bit easier to use (well, it prompts you for stuff).
 
Old 06-03-2006, 02:48 AM   #15
campomanes
LQ Newbie
 
Registered: Jun 2006
Posts: 11

Original Poster
Rep: Reputation: 0
I have deleted campomanes using userdel.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
boot sector and lilo collapse !!!!! URGENT URGENT URGEN !!!!! frelihm Linux - Software 21 12-02-2009 10:21 AM
Urgent Question Regarding Urgent Questions! Need Help Now! Crashed_Again LQ Suggestions & Feedback 11 10-17-2007 08:07 PM
Urgent..Im Having A Nightmare..Urgent!!!! midgcool Linux - Software 41 11-30-2004 10:19 AM
Urgent Urgent !!!! Mozilla Keeps All Your Deleted Emails !!!! odin123 Linux - Software 2 01-31-2004 02:22 AM
Urgent A_Aussie_Ironma Linux - Hardware 7 01-24-2004 01:59 AM


All times are GMT -5. The time now is 07:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration