Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 11-20-2011, 11:44 AM   #1
LQ Newbie
Registered: Jun 2011
Posts: 25

Rep: Reputation: Disabled
Upgrading ubuntu led to a new, broken version, the old one still runs

I recently did a fresh install of what GRUB calls 2.6.38-8. This was my first upgrade after that fresh install, and brought me to 2.6.38-11, or it should have.

Using the older version works fine, using the new one (both regular and fail safe) doesn't work. I'd like to be up to date, with the up to date version actually working, not just sitting there.

Not working = when I choose it, I end up on a black screen, "forever" (more than 1 minute).

Computer: HP620.

$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
I've checked /var/log/syslog, but a boot, that doesn't result in a running system, isn't reflected in the log either.
Old 11-20-2011, 01:54 PM   #2
LQ Newbie
Registered: Nov 2011
Posts: 2

Rep: Reputation: Disabled
Is this related to your problem? Solved my problem after upgrade to 11.10 (same as you, stuck at black screen)
Old 11-21-2011, 06:30 PM   #3
LQ Newbie
Registered: Jun 2011
Posts: 25

Original Poster
Rep: Reputation: Disabled
Upgrading to 11.10 seems to have solved the problem.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
upgrading ubuntu version Darshika Linux - Kernel 2 11-03-2011 05:56 AM
[SOLVED] Abiword broken after upgrading 13.0 to 13.1 Josh000 Slackware 5 02-27-2011 01:30 PM
LXer: EZ Lube runs LubeSoft, which runs on Linux more specifically on Ubuntu LXer Syndicated Linux News 0 08-14-2010 05:11 AM
HDD led always turns on in UBUNTU 9.10??? heavenly.park Ubuntu 1 01-31-2010 11:43 PM
Video problems after upgrading to new ubuntu version terib Linux - Newbie 2 04-28-2009 08:30 PM

All times are GMT -5. The time now is 06:36 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration