LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-11-2005, 02:03 PM   #1
su_fu_ninja
LQ Newbie
 
Registered: Sep 2005
Location: Texas
Distribution: Red Hat Enterprise 4 & SuSE 10.1
Posts: 6

Rep: Reputation: 0
Question upgrading jre to j2re


I know there have been threads on this but they have yet solved my problem.
I am trying to upgrade to J2RE but there seems to be a conflict with the old java files. I am also getting some V3 DSA signature: NOKEY, key id problem.

warning: j2re-1.4.1_02-1asp.src.rpm: V3 DSA signature: NOKEY, key ID 9b3c94f4
warning: user build does not exist - using root
warning: group build does not exist - using root
warning: user build does not exist - using root
warning: group build does not exist - using root
warning: user build does not exist - using root
warning: group build does not exist - using root
1:j2re ########################################### [100%]

Can someone help? I think I have to remove the old java files but I dont know wich ones.
 
Old 09-11-2005, 02:51 PM   #2
tuxdev
Senior Member
 
Registered: Jul 2005
Distribution: Slackware
Posts: 2,014

Rep: Reputation: 115Reputation: 115
It looks like they were only warnings and it has been upgraded. Check to see if it did it.
 
Old 09-11-2005, 05:23 PM   #3
su_fu_ninja
LQ Newbie
 
Registered: Sep 2005
Location: Texas
Distribution: Red Hat Enterprise 4 & SuSE 10.1
Posts: 6

Original Poster
Rep: Reputation: 0
Thats what I was thinking but I still run in to the same error when I try to install Limewire.
Failed dependencies:
j2re >= 1.4.1 is needed by LimeWire-free-4.9.29-0

I have three computers using linux and only the two Rh9 boxes has had
this problem. The other is using Fc3 and had no problems.
 
Old 09-11-2005, 07:19 PM   #4
tuxdev
Senior Member
 
Registered: Jul 2005
Distribution: Slackware
Posts: 2,014

Rep: Reputation: 115Reputation: 115
try totally uninstalling and then install Java 1.5, since that is the current version.
 
Old 09-14-2005, 06:21 PM   #5
su_fu_ninja
LQ Newbie
 
Registered: Sep 2005
Location: Texas
Distribution: Red Hat Enterprise 4 & SuSE 10.1
Posts: 6

Original Poster
Rep: Reputation: 0
Lightbulb got it!

Thank you for all your help.

I was doing it all wrong. I finaly installed the rpm in the right directory /usr/java/ .
I didnt think the rpm cared where it was ran from but now I know.

New lesson to be learned. Always read the install notes CARFULLY.

Thanks again su_fu_ninja
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
convert from jre-...-rpm.bin into jre-...rpm gimi_k2 Linux - Newbie 3 07-18-2005 07:34 PM
j2re-1.4.2 paul62 Slackware 6 07-09-2005 06:06 PM
j2re install n_hendrick Linux - Software 12 03-05-2004 06:18 AM
JRE and j2re Lespuff Linux - Software 1 12-07-2003 02:13 AM
J2re defcon8 Linux - Software 1 09-29-2003 05:07 PM


All times are GMT -5. The time now is 06:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration