LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-31-2003, 11:00 PM   #1
snatale1
Member
 
Registered: Aug 2003
Location: Richmond, Virginia, US
Distribution: Mint 16
Posts: 393

Rep: Reputation: 32
Unhappy Upgraded ver of KDE don't work ..help


I just finished downloading KDE 3.1.3 I installed all the rpms with the upgrade command rpm -Uvh *.rpm , they all installed fine but I can't get the new KDE to run only my 3.1-12 if I use startkde I get error messages saying display not set. On KDE's page it talks about editing my xinitrc file but it's garbage to me, can anyone help? I was playing with the new ver on the slacklive cd and really wan't it
 
Old 08-31-2003, 11:03 PM   #2
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Try startx instead and see how it works out.
 
Old 08-31-2003, 11:22 PM   #3
snatale1
Member
 
Registered: Aug 2003
Location: Richmond, Virginia, US
Distribution: Mint 16
Posts: 393

Original Poster
Rep: Reputation: 32
startx runs my current (3.1-12) version.
 
Old 08-31-2003, 11:38 PM   #4
quatsch
LQ Addict
 
Registered: Aug 2003
Location: New York, NY
Distribution: gentoo, gentooPPC
Posts: 1,661

Rep: Reputation: 47
what does
rpm -q kdebase
say? If it says that it is the old version, then the install did not happen.
 
Old 09-01-2003, 12:03 AM   #5
snatale1
Member
 
Registered: Aug 2003
Location: Richmond, Virginia, US
Distribution: Mint 16
Posts: 393

Original Poster
Rep: Reputation: 32
Quote:
Originally posted by quatsch
what does
rpm -q kdebase
say? If it says that it is the old version, then the install did not happen.
kdebase-3.1-13

new ver is supposedly 3.1.3
but old ver in the about box comes up 3.1-12 so must have worked right?
 
Old 09-01-2003, 12:08 AM   #6
quatsch
LQ Addict
 
Registered: Aug 2003
Location: New York, NY
Distribution: gentoo, gentooPPC
Posts: 1,661

Rep: Reputation: 47
is it
kdebase-3.1-13
or
kdebase-3.1.3-something
if the former, then you don't have kde3.1.3 installed but a slightly newer rpm of kde3.1. Make sure there aren't kde3.1.3 and kde3.1-13 for download - the two are not the same.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WPC11 ver 4 card - did anyone get it to work? djgerbavore Linux - Wireless Networking 6 07-19-2004 10:23 PM
upgraded to kde 3.2.2 in Suse 9.0 XMMS wont work makhand Linux - Software 4 05-10-2004 04:13 AM
Upgraded kernel, NDISwrapper don't work no more nyghtone Linux - Laptop and Netbook 2 04-15-2004 11:27 PM
Upgraded to Kernel ver. 2.6.1 and the config.in file is missing massai Debian 4 01-28-2004 01:50 PM
Cannot get WEP to work on WPC11 Ver. 3 kman527 Linux - Wireless Networking 0 07-21-2003 10:56 PM


All times are GMT -5. The time now is 08:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration