LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   upgrade graphics drivers for intel dg41rq (http://www.linuxquestions.org/questions/linux-newbie-8/upgrade-graphics-drivers-for-intel-dg41rq-834920/)

prashantaghamkar 09-28-2010 05:44 AM

upgrade graphics drivers for intel dg41rq
 
need to upgrade my intel graphics drivers for Compiz Fusion (3d desktop effects)
suse linux 11.1
kernel:- 2.6.27.7-9-pae
my hardware configuration is as follows
intel dg41rq motherboard
2gb kingston ram
intel dual core cpu 2.5 ghz
current graphics drivers:- 4 series chipset integrated graphics controllers
help me having 3d desktop effects
thanks in advance

AlucardZero 09-28-2010 06:21 AM

I thought SLES 11.1 came with 2.6.32, not 2.6.27. Try updating your kernel. Try updating/installing xorg-x11-driver-video-intel or similarly named package, if available. Try reading this post.

prashantaghamkar 09-28-2010 11:09 AM

when i use uname-a from terminal it says 2.6.27
and sorry for this one i dont know how to update kernel and one more thing when i inserted suse linux dvd in dvd writer and tried to search for .rpm for intel video drivers nothing was there in dvd.any video drivers in .rpm package ?? help expected.

AlucardZero 09-28-2010 12:02 PM

Use yast2 instead. Specifically, the software sources, online update, and software management functions. If you need help, Novell has some good documentation and support.

prashantaghamkar 09-28-2010 01:45 PM

as i told u earlier i have suse linux 11.1 and kernel is 2.6.27. please go to http://en.wikipedia.org/wiki/SUSE_Linux_distributions and check my suse version
and even i dont know how to update kernel
ok please tell me which linux distribution is best considering rich gui and rich 3d desktops?
thanks in advance.

AlucardZero 09-28-2010 03:35 PM

So you have OPENsuse, not regular SuSE (SLES). My mistake for assuming.

Read the documentation, do a search.. I have already pointed you at the place to do software updates/installs.

prashantaghamkar 09-30-2010 03:34 AM

ok i am having trouble connecting internet via adsl router when i checked my ifconfig it only shows loopback address not showing eth0 sometimes it shows but then i am not able to ping to my adsl router i think open suse 11.1 sucks i think now its time to go to newer version of linux my requirements are as follows 1)3d desktop must have inbuilt intel dg41 rq drivers 2) easy to use gui like open suse 11.1 3) rich gui 4) multimedia ready means can play lots of video formats like mpeg avi etc etc. any good suggestions are always welcome thanks in advance.


All times are GMT -5. The time now is 08:56 AM.