LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-25-2010, 01:19 PM   #1
nnjond
Member
 
Registered: Feb 2007
Distribution: Ubuntu 10.04
Posts: 281

Rep: Reputation: 31
Update Problems


Hi,

Can someone please help me. I Have not been able to complete an update since i clean installed Lynx: Perhaps you'l understand my situation better than me by looking at these messages:

"Not all updates can be installed

Attempt a partial ingrade?"

When i attempted a partial upgrade, It will hang all day at:

Setting up libgdatal.4-cil (1.4.0.2-3) ...
* Installing 14 assemblies from libgdatal. 4-cil into Mono

Another mssge i get is...

Software index is broken

It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.

nnjond@nnjond-desktop:~$ sudo apt-get install -f
[sudo] password for nnjond:
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
nnjond@nnjond-desktop:~$

nnjond@nnjond-desktop:~$ sudo dpkg --configure -a
Setting up libgdata1.4-cil (1.4.0.2-3) ...
* Installing 14 assemblies from libgdata1.4-cil into Mono


IT hangs here all day!!! -And i cant open Synaptic,
 
Old 06-25-2010, 01:51 PM   #2
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
You list your distro in your profile (at left) as "Dapper Drake" which is OLD (2006?) and no longer supported.

The repos are possibly no longer available.

Time to do a clean install of the most recent version (10.04) I think.
 
Old 06-25-2010, 02:14 PM   #3
nnjond
Member
 
Registered: Feb 2007
Distribution: Ubuntu 10.04
Posts: 281

Original Poster
Rep: Reputation: 31
Thanks for you interst. Lynx is 10.04
 
Old 06-26-2010, 05:13 AM   #4
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
Quote:
Thanks for you interst. Lynx is 10.04
But lynx is also a web browser, I thought you were trying to install that.

However, it seems your apt is broken
Try:
Code:
sudo apt-get --fix-broken
See man apt-get
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Update Problems Louis_Carole Fedora 6 06-24-2007 11:14 AM
Problems with NVIDIA drivers after kernel update with yast online update Sheytan Linux - Software 4 05-06-2007 11:27 AM
problems after an update Bryanlee Linux - Newbie 4 08-01-2005 07:08 PM
Problems with NVIDIA drivers after kernel update with yast online update Sheytan Linux - Distributions 0 10-13-2004 12:01 PM
Update Problems nickcrisafi Fedora 2 08-14-2004 02:15 AM


All times are GMT -5. The time now is 04:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration