LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-14-2010, 03:52 AM   #1
tony044
LQ Newbie
 
Registered: Sep 2010
Posts: 17

Rep: Reputation: 0
update manager Ubuntu 10.04 LTS


When I try to use the update manager in Ubuntu 10.04 LTS I get the following message.
Could not download all repository indexes

The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct.Failed to fetch http://apt.wicd.net/dists/lucid/extr...86/Packages.gz 404 Not Found
Some index files failed to download, they have been ignored, or old ones used instead.
I am completely baffled and would be grateful for any help to solve this problem.
DELL INSPIRON 6400 LAPTOP
OS. UBUNTU 10.04 LTS
RAM.2gb
HDD 250gb
RF.WICD

tONY044

Last edited by tony044; 09-14-2010 at 03:57 AM. Reason: Forgot to enter system
 
Old 09-14-2010, 04:13 AM   #2
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,453
Blog Entries: 55

Rep: Reputation: Disabled
It's a while since I used Ubuntu, but isn't there an option somewhere (in Update Manager or Synaptic or Software Sources menus), that can scan for the best mirror/repository? Have a look for anything like that.
 
Old 09-14-2010, 09:20 AM   #3
snowpine
Senior Member
 
Registered: Feb 2009
Posts: 4,148

Rep: Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159
apt.wicd.net is not an official Ubuntu software source. I am 100% certain it is not included in a default Ubuntu install, so you must have added it to your software sources (or someone else with administrative access to your system). Why did you do so? What do the people at wicd.net recommend? Is there a reason you didn't just install WICD the easy way (from the Ubuntu Software Center)?

If you don't need apt.wicd.net in your software sources any more, you can remove it by System>Administration>Software Sources or editing /etc/apt/sources.list

Last edited by snowpine; 09-14-2010 at 09:29 AM.
 
Old 09-14-2010, 09:33 AM   #4
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
Wicd no longer hold the wicd package, because it is in the ubuntu repositories as from version 10.04.
 
Old 09-15-2010, 05:39 AM   #5
tony044
LQ Newbie
 
Registered: Sep 2010
Posts: 17

Original Poster
Rep: Reputation: 0
Udate manager & WICD

Thanks for all your help, I have sorted it now by going into the sources list and deleting the only reference to WICD, then saving it and entering commands into a terminal window to refresh the repositories and update,it is working perfectly now. I did download WICD with synaptic package manager.
Tony044
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Ubuntu 8.04 LTS update: Almost four months have passed LXer Syndicated Linux News 0 07-12-2008 06:41 AM
LXer: Turns out there is an OpenSSH update for Ubuntu 6.06 LTS LXer Syndicated Linux News 0 05-21-2008 11:40 AM
LXer: I update Ubuntu 6.06 LTS and 8.04 LTS ... one has SSH issues, one does not LXer Syndicated Linux News 0 05-20-2008 08:30 AM
Unable to upgrade to ubuntu 7.10, update manager fails to update.... jonbvgood Linux - Software 2 02-05-2008 04:58 PM
UBUNTU 6.06 LTS update? ogfizzle Ubuntu 1 08-10-2007 04:11 AM


All times are GMT -5. The time now is 03:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration