LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-29-2004, 03:05 PM   #1
cl2imson
LQ Newbie
 
Registered: Feb 2004
Location: Norman, OK
Distribution: Fedora, Core 2
Posts: 23

Rep: Reputation: 15
up2date and others (like samba) will not let me remove, upgrade, install, etc!


Here be the errors i get.

[root@crimsonsherver cl2imson]# rpm -U up2date-4.1.21-3.i386.rpm
error: Failed dependencies:
up2date = 4.1.16 is needed by (installed) up2date-gnome-4.1.16-1
[root@crimsonsherver cl2imson]# rpm -U up2date-gnome-4.1.21-3.i386.rpm
error: Failed dependencies:
up2date = 4.1.21 is needed by up2date-gnome-4.1.21-3
[root@crimsonsherver cl2imson]#


this continues in a circle forever.

i cannot remove either up2date.

I am logged in as root, as you can see, but cannot update to newest version!

Can anyone guide me in the direction I need to correct this?

thanx in advance

Last edited by cl2imson; 03-29-2004 at 03:06 PM.
 
Old 03-29-2004, 07:23 PM   #2
Fuzzy Gnome
LQ Newbie
 
Registered: Mar 2004
Distribution: Red Hat 9
Posts: 13

Rep: Reputation: 0
You can do them both at once:
# rpm -U up2date-gnome-4.1.21-3.i386.rpm up2date-4.1.21-3.i386.rpm
 
Old 04-16-2004, 05:43 AM   #3
cl2imson
LQ Newbie
 
Registered: Feb 2004
Location: Norman, OK
Distribution: Fedora, Core 2
Posts: 23

Original Poster
Rep: Reputation: 15
thank you! fixy fixy!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
after installing yum.. should i remove up2date? guest Linux - Newbie 1 03-14-2005 07:26 PM
Yum, up2date, httpd, & samba failed after upgrade from FC2 ->FC3 k41184 Fedora 5 02-14-2005 01:35 PM
up2date installed a new kernel but did not remove earlier. dineshjk Red Hat 1 06-18-2004 01:39 PM
Remove Samba From RH 9 so I can install 3.0x ikw38 Linux - Networking 3 03-11-2004 04:10 AM
Easy Way to Remove Samba so I can install 3.xx ikw38 Linux - Networking 1 09-23-2003 12:10 AM


All times are GMT -5. The time now is 12:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration