LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-27-2010, 12:11 PM   #1
GriFF3n
Member
 
Registered: Aug 2009
Posts: 31

Rep: Reputation: 16
"unsupported reparse point" rsync


I am trying to copy the files from my WHS disk to my Ubuntu Server disk. I have the windows disk mounted at /media/WINDOWS and I want to transfer to /storage so I ran;

Code:
sudo cp -r /media/WINDOWS /storage
It takes about 4-5 seconds and is complete, but there is about 500 GB worth of data there so I know it didn't really copy everything over. When I look at the files in console it shows them, but when I look at the /storage through SAMBA on my Windows machine, it only shows the directories. Am I doing something wrong with the 'cp' command?

I've also tried using 'rsync' and i get the error 'unsupported reparse point' for every file inside of the directories.
 
Old 09-28-2010, 04:48 AM   #2
prayag_pjs
Senior Member
 
Registered: Feb 2008
Location: Pune - India
Distribution: Fedora,RedHat,CentOS,Gentoo
Posts: 1,138
Blog Entries: 4

Rep: Reputation: 147Reputation: 147
List the contents of /media/WINDOWS again and see if its really mounted
 
Old 09-29-2010, 11:43 AM   #3
GriFF3n
Member
 
Registered: Aug 2009
Posts: 31

Original Poster
Rep: Reputation: 16
Quote:
Originally Posted by prayag_pjs View Post
List the contents of /media/WINDOWS again and see if its really mounted

Everything mounted ok, I was able to see the files, just not access them. So I chmod the files and still no go. So I decided to take the WHS drive out and connect it to my main box (Win7). The drive mounts fine in Windows7, but everytime I try to access a file it says I don't have permissions. I think when I chmod it with my Ubuntu Server, it screwed up the permissions for accessing it in Windows. I might have lost all my data! Any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] compiz fusion " cpu frequency scaling unsupported" mad11 Linux - Newbie 0 03-19-2010 08:10 AM
Wanted to install "unsupported" Amaya editor but it doesn't show in menus... crgrove Ubuntu 1 03-03-2009 06:16 PM
Need help on "make install" command for unsupported plugins in Gutsy .B. Linux - Software 2 12-25-2007 04:27 PM
Why my wireless card "atheros" run only as an acces point in "Master" mode. jardiamj Linux - Wireless Networking 3 11-11-2007 01:12 AM
connecting openbsd to linux nfs mount - "unsupported protocol" error animehair *BSD 4 03-28-2005 02:21 AM


All times are GMT -5. The time now is 10:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration