LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-15-2014, 11:51 PM   #1
fhleung
Member
 
Registered: Aug 2004
Distribution: Lubuntu Live OS
Posts: 427

Rep: Reputation: 30
UNregistered net device EEPROM corrupted


Dear forum members,

There was something wrong with my network interface of my HP Compaq workstations. When I boot up by Linux like: system rescue cd or other distro, I got following error:

Code:
e100 EEPROM corrupted (unregistered net device)
e100 probe of 0000:02:08.0 failed with error -1

Thank you in advance!
 
Old 06-16-2014, 12:08 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
http://forum.slitaz.org/topic/networ...ddress-is-null
http://askubuntu.com/questions/12290...ded-on-startup
 
Old 06-16-2014, 12:45 AM   #3
fhleung
Member
 
Registered: Aug 2004
Distribution: Lubuntu Live OS
Posts: 427

Original Poster
Rep: Reputation: 30
Thank you for the reply!

I forget to tell more, when I boot up the machine, in BIOS, there was also error message appear, I try to reFlash or update the BIOS firmware back to old version but failed...

So you think from the info of links above, I can update/write my firmware by that commands?
 
Old 07-24-2014, 04:18 AM   #4
fhleung
Member
 
Registered: Aug 2004
Distribution: Lubuntu Live OS
Posts: 427

Original Poster
Rep: Reputation: 30
any reply? If no,

I would like to so called "double post"
 
Old 07-24-2014, 06:44 PM   #5
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Have you tried them? Have you checked the bios to see if networking is enabled?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FT4232H serial device semi-randomly fails to read EEPROM on cold reboot Joakim_at_Tangiamo Linux - Hardware 0 10-11-2011 05:23 AM
How to restore corrupted USB device (external HDD) sudeepkulkarni Linux - Hardware 2 06-05-2011 02:58 PM
flashrom EEPROM/flash device found dannyk1 Linux - Hardware 2 12-27-2010 06:13 PM
Bought computer that has Unregistered Linux Journeyer Linux - Newbie 39 12-03-2007 07:55 PM
TV card, no sound, eeprom invalid, no eeprom present (err=-121) cncman Linux - Hardware 1 08-05-2006 08:24 AM


All times are GMT -5. The time now is 04:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration