LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 02-28-2012, 07:15 PM   #1
Linux_Nubie
LQ Newbie
 
Registered: Feb 2012
Posts: 4

Rep: Reputation: Disabled
UNO Runtime Environment Update Error


This update will not update and this is what I get in details below. Any help?







Details:
openoffice.org3-dict-fr-3.3.0-9567.i586 requires openoffice.org-ure
openoffice.org3-3.3.0-9567.i586 requires openoffice.org-ure
openoffice.org3-dict-es-3.3.0-9567.i586 requires openoffice.org-ure
openoffice.org3-dict-en-3.3.0-9567.i586 requires openoffice.org-ure
ooobasis3.3-core01-3.3.0-9567.i586 requires openoffice.org-ure : Success - empty transaction
 
Old 02-28-2012, 11:07 PM   #2
Linux_Nubie
LQ Newbie
 
Registered: Feb 2012
Posts: 4

Original Poster
Rep: Reputation: Disabled
Unhappy Problem with yum update: openoffice/libreoffice dependencies

I am in hopes that you maybe able to help with this one as well....


[root@localhost ~]# yum update
Loaded plugins: langpacks, presto, refresh-packagekit
updates/metalink | 13 kB 00:00
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package libreoffice-ure.i686 1:3.4.5.2-5.fc16 will be obsoleting
---> Package openoffice.org-ure.i586 0:1.7.0-9567 will be obsoleted
--> Processing Dependency: openoffice.org-ure for package: openoffice.org3-3.3.0-9567.i586
--> Processing Dependency: openoffice.org-ure for package: openoffice.org3-dict-es-3.3.0-9567.i586
--> Processing Dependency: openoffice.org-ure for package: openoffice.org3-dict-fr-3.3.0-9567.i586
--> Processing Dependency: openoffice.org-ure for package: ooobasis3.3-core01-3.3.0-9567.i586
--> Processing Dependency: openoffice.org-ure for package: openoffice.org3-dict-en-3.3.0-9567.i586
--> Finished Dependency Resolution
Error: Package: ooobasis3.3-core01-3.3.0-9567.i586 (installed)
Requires: openoffice.org-ure
Removing: openoffice.org-ure-1.7.0-9567.i586 (installed)
openoffice.org-ure = 1.7.0-9567
Obsoleted By: 1:libreoffice-ure-3.4.5.2-5.fc16.i686 (updates)
Not found
Error: Package: openoffice.org3-dict-en-3.3.0-9567.i586 (installed)
Requires: openoffice.org-ure
Removing: openoffice.org-ure-1.7.0-9567.i586 (installed)
openoffice.org-ure = 1.7.0-9567
Obsoleted By: 1:libreoffice-ure-3.4.5.2-5.fc16.i686 (updates)
Not found
Error: Package: openoffice.org3-3.3.0-9567.i586 (installed)
Requires: openoffice.org-ure
Removing: openoffice.org-ure-1.7.0-9567.i586 (installed)
openoffice.org-ure = 1.7.0-9567
Obsoleted By: 1:libreoffice-ure-3.4.5.2-5.fc16.i686 (updates)
Not found
Error: Package: openoffice.org3-dict-fr-3.3.0-9567.i586 (installed)
Requires: openoffice.org-ure
Removing: openoffice.org-ure-1.7.0-9567.i586 (installed)
openoffice.org-ure = 1.7.0-9567
Obsoleted By: 1:libreoffice-ure-3.4.5.2-5.fc16.i686 (updates)
Not found
Error: Package: openoffice.org3-dict-es-3.3.0-9567.i586 (installed)
Requires: openoffice.org-ure
Removing: openoffice.org-ure-1.7.0-9567.i586 (installed)
openoffice.org-ure = 1.7.0-9567
Obsoleted By: 1:libreoffice-ure-3.4.5.2-5.fc16.i686 (updates)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@localhost ~]# yum update --skip-broken
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package libreoffice-ure.i686 1:3.4.5.2-5.fc16 will be obsoleting
---> Package openoffice.org-ure.i586 0:1.7.0-9567 will be obsoleted
--> Processing Dependency: openoffice.org-ure for package: openoffice.org3-3.3.0-9567.i586
--> Processing Dependency: openoffice.org-ure for package: openoffice.org3-dict-es-3.3.0-9567.i586
--> Processing Dependency: openoffice.org-ure for package: openoffice.org3-dict-fr-3.3.0-9567.i586
--> Processing Dependency: openoffice.org-ure for package: ooobasis3.3-core01-3.3.0-9567.i586
--> Processing Dependency: openoffice.org-ure for package: openoffice.org3-dict-en-3.3.0-9567.i586

Packages skipped because of dependency problems:
1:libreoffice-ure-3.4.5.2-5.fc16.i686 from updates





When I try to update this one this, this is what I get. I am unable to update this UNO Runtime Environment thing.
 
Old 02-28-2012, 11:52 PM   #3
chrism01
Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.6, Centos 5.10
Posts: 16,324

Rep: Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041
Exactly what cmd did you run and which distro is this?
 
Old 02-29-2012, 12:17 PM   #4
colucix
Moderator
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957
Moderator note: Two threads on the same topic have been merged here.
 
Old 03-03-2012, 02:23 PM   #5
gwmorris
LQ Newbie
 
Registered: Sep 2011
Posts: 14
Blog Entries: 1

Rep: Reputation: Disabled
Well for goodness' sake! Doesn't anyone know what to do with this? I get the same thing, and no matter what the package "openoffice.org-ure-1.7.0-9567.i586" is never found. Evidently, that's the missing dependency. All I found out is that openoffice.org does not have it. Is there like another file that you could symlink to or something?
 
Old 04-24-2012, 02:23 PM   #6
ratotopi
Member
 
Registered: Dec 2011
Posts: 110

Rep: Reputation: 6
you have not provide the answer to the question asked by chrism01, and it will be just a guess but still if you are running old version of OS you will not be able to do the yum undate, first install the latest OS then do the yum update.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No Java runtime environment (JRE) error linuxandtsm Linux - Newbie 3 06-30-2011 11:07 AM
Java Runtime Environment (JRE) 5.0 Update 16 cccc Debian 1 11-06-2008 10:58 AM
java runtime environment neilcpp Slackware 1 12-21-2005 06:45 AM
Which Java Runtime Environment to use? r_jensen11 Linux - Software 4 09-13-2003 07:43 PM
Java Runtime Environment J_Szucs Linux - Newbie 6 02-18-2002 07:25 PM


All times are GMT -5. The time now is 02:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration