LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-16-2004, 12:42 PM   #1
eeried
Member
 
Registered: Jan 2004
Distribution: Xubuntu Dapper - Debian Etch - Puppy Linux
Posts: 136

Rep: Reputation: 15
unmet dependendies : audacity versus gftp


Hello,
I've apt-get installed audacity, and wanted to do the same with gftp.

Now, before that, I uninstalled most of KDE, and audacity was uninstalled then (wonder why?).

I tried -f install as suggested below, but then there's an error with the libartsc0...package.

Code:
apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
  libartsc0
The following NEW packages will be installed:
  libartsc0
0 upgraded, 1 newly installed, 0 to remove and 645 not upgraded.
20 not fully installed or removed.
Need to get 0B/12.6kB of archives.
After unpacking 45.1kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 76656 files and directories currently installed.)
Unpacking libartsc0 (from .../libartsc0_1.2.3-1_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libartsc0_1.2.3-1_i386.deb (--unpack):
 trying to overwrite `/usr/lib/libartsc.so.0.0.0', which is also in package libarts1
Errors were encountered while processing:
 /var/cache/apt/archives/libartsc0_1.2.3-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Of course now I can't upgrade gftp and can't remove gftp (for the same reason: that package).
Perhaps I could simply manually remove that error package: /var/cache/apt/archives/libartsc0_1.2.3-1_i386.deb

and try again with apt-get install gftp

Thanks in advance for your help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot run Audacity : "Audacity is already running" tuanito Linux - Software 8 03-17-2016 03:05 PM
apt-get unmet dependencies, etc. knappster Linux - Software 13 12-14-2005 11:06 PM
unmet dependencies kpachopoulos Debian 3 11-23-2005 11:35 AM
apt-get unmet dependencies jeffbarish Debian 9 10-27-2005 01:19 AM
...packages have unmet dependencies? stribas Linux - Newbie 1 09-29-2004 10:55 AM


All times are GMT -5. The time now is 08:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration