LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-18-2009, 01:46 AM   #1
datchie
LQ Newbie
 
Registered: Nov 2009
Location: Tacloban City, Phil.
Distribution: Ubuntu
Posts: 1

Rep: Reputation: 0
unmet dependencies on apt-get


I was trying to install mysql-server on my ubuntu 8.10 box when i bumped into this dependency error. I am uncertain of what to do. Appreciate your response.

Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
mysql-server: Depends: mysql-server-5.0 but it is not going to be installed
openoffice.org-calc: Depends: openoffice.org-core (= 1:2.4.1-11ubuntu2.2) but 1:2.4.1-11ubuntu2 is to be installed
openoffice.org-draw: Depends: openoffice.org-core (= 1:2.4.1-11ubuntu2.2) but 1:2.4.1-11ubuntu2 is to be installed
openoffice.org-gnome: Depends: openoffice.org-core (= 1:2.4.1-11ubuntu2.2) but 1:2.4.1-11ubuntu2 is to be installed
openoffice.org-gtk: Depends: openoffice.org-core (= 1:2.4.1-11ubuntu2.2) but 1:2.4.1-11ubuntu2 is to be installed
openoffice.org-impress: Depends: openoffice.org-core (= 1:2.4.1-11ubuntu2.2) but 1:2.4.1-11ubuntu2 is to be installed
openoffice.org-math: Depends: openoffice.org-core (= 1:2.4.1-11ubuntu2.2) but 1:2.4.1-11ubuntu2 is to be installed
openoffice.org-writer: Depends: openoffice.org-core (= 1:2.4.1-11ubuntu2.2) but 1:2.4.1-11ubuntu2 is to be installed
python-uno: Depends: openoffice.org-core (= 1:2.4.1-11ubuntu2.2) but 1:2.4.1-11ubuntu2 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


thanx
datchie
 
Old 11-18-2009, 03:09 AM   #2
DaveQB
Member
 
Registered: Oct 2003
Location: Sydney, Australia.
Distribution: PCLinuxOS 2010.12, Debian Lenny
Posts: 396

Rep: Reputation: 38
Code:
mysql-server: Depends: mysql-server-5.0 but it is not going to be installed
That's the interesting line there.

See what is available

Code:
apt-cache search mysql
 
Old 11-18-2009, 04:07 AM   #3
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Well Ubuntu Ibex 8.10 has hit the end of life and it will not be supported further. It might be that some of the repositories are taken down. May be.
You can try and upgrade to 9.04 using the alternate cd.
 
  


Reply

Tags
dependencies


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get unmet dependencies, etc. knappster Linux - Software 13 12-14-2005 11:06 PM
apt-get unmet dependencies jeffbarish Debian 9 10-27-2005 01:19 AM
Unmet Dependencies on Fedora Core with Apt-get for redhat? jon_k Linux - Software 3 05-03-2004 01:23 PM
apt-get & unmet dependencies! beecee Debian 1 01-09-2004 08:44 AM
apt + KDE3 = unmet dependencies hypermegachi Debian 2 09-29-2003 10:18 AM


All times are GMT -5. The time now is 06:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration