LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 08-08-2004, 11:31 AM   #1
vkichu
LQ Newbie
 
Registered: Aug 2004
Location: USA
Distribution: RedHat, Mandrake (trying to)
Posts: 14

Rep: Reputation: 0
Unable to Type the character "d" in Terminal Window


I am using Fedora core 2 and , suddenly i could not type the character "d" in my terminal window. My keyboard is working fine because as you can see iam typing this post from a webbrowser in Fedora Core.

I could not figure out what settings could have changed since i started using it first. Iam using KDE, i tried restarting the pc , did not help. Also tried switching to other desktops like gnome and xwindows the same problem persists.

Has some one faced a similar problem. Please help. currently i have a work around if i needed only one "d" in command line then i go to my previous commands history and get it done.

It is very annoying coz i have to go back to the command history even to do "cd <dir>" , the real problem is when i have a "d" on the file name as well.


Could some one help me find what the issue is ?


Thanks
 
Old 08-08-2004, 09:08 PM   #2
IBall
Senior Member
 
Registered: Nov 2003
Location: Perth, Western Australia
Distribution: Ubuntu, Debian, Various using VMWare
Posts: 2,088

Rep: Reputation: 61
What actually happens when you press the "d" character in your terminal window ?

--Ian
 
Old 08-09-2004, 08:47 AM   #3
vkichu
LQ Newbie
 
Registered: Aug 2004
Location: USA
Distribution: RedHat, Mandrake (trying to)
Posts: 14

Original Poster
Rep: Reputation: 0
Nothing. I know where you are going with this, no shortcut key assigned. I will double check that any ways, another thing
i forgot to mention is , even if i cut and paste file names, if there is a "d" embedded in the string it is replaced. For example
if i copied "windows" it will appear in the command line as "winows" . strange is in't it.

I think iam going to reinstall terminal emulator , and see what happens after that. But iam yet to find out how to do that,
if anybody here knows , how to do it , i would appreciate if you could tell me the easiest way of how to go about it.


thanks
 
Old 08-09-2004, 10:42 AM   #4
lugoteehalt
Senior Member
 
Registered: Sep 2003
Location: UK
Distribution: Debian
Posts: 1,215
Blog Entries: 2

Rep: Reputation: 49
It might establish something if you went to an ordinary, non-graphical terminal, with ctrl-alt-F1 or F2 or F3, etc., and logged on and see if d's work there.
 
Old 05-03-2009, 12:08 AM   #5
cj_cheema
Member
 
Registered: Mar 2006
Location: INDIA
Distribution: RedHat, SuSE, Debian
Posts: 156

Rep: Reputation: 15
Unhappy I'm facing same issue in my VMware ESX box

Hi
I am also facing same problem in my VMware ESX 2.2 i'm also not able to type "d" charachter in vmware shell if type CAPS "D" then it shows. But it doesn't show me small letter "d" neither i'm able to type "d" charachter via sshing this server. Please help.

Thanks
Charanjit Singh Cheema
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lilo says, "L 01 01 01" and fdisk says, "Unable to seek on /dev/hda1" clausawits Linux - General 3 12-31-2007 09:33 PM
konsole problem: "Unable to open a suitable terminal device" Mistreated Linux - Software 2 11-15-2004 03:24 PM
"segmentation error" when issuing "useradd" command through terminal with RH 9.0 kaihuang Linux - General 0 10-21-2003 11:47 PM
Removing "shutdown" and "reboot" in logout window nearfar Red Hat 1 10-07-2003 11:33 AM
<input type="button" disabled="true" > does not work in ns4.7 or 4.9 cybercop12us Programming 2 11-29-2002 08:31 AM


All times are GMT -5. The time now is 08:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration