LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-22-2005, 01:10 PM   #1
jacquedp
LQ Newbie
 
Registered: Mar 2004
Posts: 24

Rep: Reputation: 15
unable to telnet to port 25


Hi,

I am trying to setup the CommuniGate Pro mail application as a POP3/SMTP mail server. I have completed everything, and I can recieve mail but I can't send. When I try to telnet to port 25 it states connection refused.

I have installed the app on a Linux suse 9 OS.

I have done an nmap, and found port 25 to be open.

I'm a bit lost !!!
 
Old 02-22-2005, 01:35 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Do you mean that you can't send to your server or that your server can't send out?
 
Old 02-22-2005, 01:52 PM   #3
jacquedp
LQ Newbie
 
Registered: Mar 2004
Posts: 24

Original Poster
Rep: Reputation: 15
I can send mail from the Linux server but the windows client's cant send mail.
If I telnet to port 25 from a workstation or the server to the servers port 25 it
doesn't connect.
 
Old 02-22-2005, 01:56 PM   #4
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Can you post the output from:
iptables -nL
netstat -nlp
 
Old 02-22-2005, 02:10 PM   #5
jacquedp
LQ Newbie
 
Registered: Mar 2004
Posts: 24

Original Poster
Rep: Reputation: 15
Unfortunately not. The server is at our office.

I will do so tomorrow !!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PLESK [Solution] Change port to 23 (telnet) instead of default port 8443 x5452 Linux - Software 6 05-10-2009 06:58 AM
telnet to different port kenhrl Linux - Networking 3 10-29-2004 05:15 PM
unable to use some command when telnet in chongluo Linux - Newbie 4 03-27-2004 12:26 AM
Unable to allow Incoming Telnet ivanscheers Linux - Security 12 09-04-2003 10:48 PM
unable telnet to 127.0.0.1 joseph Linux - General 6 08-19-2003 02:07 AM


All times are GMT -5. The time now is 01:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration