LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-09-2004, 05:08 AM   #1
je$ter
LQ Newbie
 
Registered: Jan 2004
Posts: 1

Rep: Reputation: 0
Unable to start ppp1


I've just installed Linux Red Hat 8 and cannot connect to the internet.
Im using an Alcatel USB Speedtouch modem on ADSL.
I try to activate device ppp1 in the network settings and it fails to activate.
Do I need to add a mount command to a file somewhere?
Im unsure if I need to install any drivers as all my other devices have been picked up on new install, ie TNT card, USB mouse etc.

Also, I cant find 'linuxconf' on my system which I think may be useful for modifying settings. Anyone know how to start it up?


Last edited by je$ter; 01-09-2004 at 06:55 PM.
 
Old 01-12-2004, 06:17 PM   #2
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Real Washington
Distribution: Ubuntu, Debian, SuSE, UnSlung, Android
Posts: 1,819

Rep: Reputation: 46
If it is ppp1 is there a device using ppp0? The first (or only ) ppp device should be ppp0. I have heard all sorts of people talking about problems with alcatel speedtouch modems. Run a search here on them specifically and you should find device specific help for them.

Also from the command line you can use

ifup ppp1
 
Old 01-12-2004, 06:31 PM   #3
Looking_Lost
Senior Member
 
Registered: Apr 2003
Location: Eire
Distribution: Slackware 12.0, OpenSuse 10.3
Posts: 1,120

Rep: Reputation: 45
And just to add here's the info I used to get mine up and running albeit on slackware

Sourceforge Speedtouch
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pppoe dialed twice - I got ppp0 and ppp1 carboncopy Linux - Networking 1 10-23-2005 01:15 AM
routing ppp0 & ppp1 hariiyer Linux - Networking 1 09-09-2005 05:48 AM
pppo & ppp1 connection hariiyer Linux - Networking 1 09-03-2005 08:15 AM
Configured eth0 but ppp1 starts fedivh Linux - Networking 1 08-12-2004 10:07 PM
Unable to start Xwindows hackersapien Linux - Newbie 8 08-09-2003 07:34 PM


All times are GMT -5. The time now is 06:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration