LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-12-2011, 10:10 PM   #1
JBerrios
LQ Newbie
 
Registered: Dec 2010
Posts: 1

Rep: Reputation: 0
Question unable to mount location (no media in the drive) in UBUNTU 10.10


I installed Ubuntu 10.10 in a Sony Booknote (old one) everything works but the Floppy. Just for a couple application I need the floppy drove to work. I have try couple things but still not working. I can see the floppy (in Computer) and it runs/spins the media but it does not mount it.... I can't write or read form it.

Thanks.
 
Old 01-13-2011, 02:56 AM   #2
divyashree
Senior Member
 
Registered: Apr 2007
Location: bbsr,orissa,India
Distribution: RHEL5 ,RHEL4,CENT OS5,FEDORA,UBUNTU
Posts: 1,347

Rep: Reputation: 135Reputation: 135
Quote:
Originally Posted by JBerrios View Post
I installed Ubuntu 10.10 in a Sony Booknote (old one) everything works but the Floppy. Just for a couple application I need the floppy drove to work. I have try couple things but still not working. I can see the floppy (in Computer) and it runs/spins the media but it does not mount it.... I can't write or read form it.

Thanks.
Hi welcome to LQ. Check there may be problem in your floppy drive or in the bus connection.
 
Old 01-14-2011, 01:03 AM   #3
_Linux_Learner
Member
 
Registered: Feb 2010
Distribution: Ubuntu
Posts: 87

Rep: Reputation: 15
Quote:
Originally Posted by JBerrios View Post
I installed Ubuntu 10.10 in a Sony Booknote (old one) everything works but the Floppy. Just for a couple application I need the floppy drove to work. I have try couple things but still not working. I can see the floppy (in Computer) and it runs/spins the media but it does not mount it.... I can't write or read form it.

Thanks.
There must be some problem with floppy drive...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to mount a network drive on Ubuntu 10.04 suryaemlinux Ubuntu 1 11-09-2010 01:34 PM
Unable to mount location, Dbus error gocrdnls25 Linux - Newbie 3 12-22-2009 07:22 PM
Pen drive not mounted ...."Unable to mount, No media in drive" subashk80 Linux - Newbie 6 08-17-2009 01:38 AM
FC11 unable to mount location ciderman Fedora 1 08-16-2009 04:30 PM
Unable to mount windows drive on portable Ubuntu? Dr Nick Linux - Newbie 6 05-03-2009 11:24 PM


All times are GMT -5. The time now is 10:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration