LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 12-15-2007, 10:24 AM   #1
majji.hari
LQ Newbie
 
Registered: Dec 2007
Posts: 21

Rep: Reputation: 15
Question "unable To Launch Mozilla Browser In Root?"


hi friends,
when im logged in as root and when im
clicking(web-browser option from quick-launch bar)
im unable to launch mozilla firefox,even by a command IN SAFE MODE.
but im USING IT EASILY when I logged-in as user,
SO WHERE(why) IS THE PROBLEM(there)?
AND HOW TO SOLVE THIS problem??
CAN IT BE SOLVED???(im working on redHat ENT 4.0)
Thanks,
bye.
 
Old 12-15-2007, 11:18 AM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 470Reputation: 470Reputation: 470Reputation: 470Reputation: 470
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"why is the browser not launched in root?" majji.hari Linux - Software 12 12-18-2007 05:03 AM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 10:18 PM
Mpg321 "unable to create IPC Semaphore" when not root Hairulfr Linux - Software 2 01-28-2006 07:24 AM
" my mozilla browser is not working" pathak Linux - Newbie 3 10-04-2004 01:35 PM
error:"kernel panic: VFS: Unable to mount root fs":-( shyguy Linux - Newbie 1 07-23-2001 04:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration