LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-27-2014, 04:56 AM   #1
madhuarepalli
LQ Newbie
 
Registered: Jul 2012
Posts: 5

Rep: Reputation: Disabled
unable to install vlc palyer in redhat 5


Hi,

When i am installing vlc-2.1.5-0.x86_64.rpm in linux below error message getting.

/*

issing Dependency: libpostproc.so.52()(64bit) is needed by package vlc-2.1.5-0.x86_64 (/vlc-2.1.5-0.x86_64)
Missing Dependency: libxcb-dri2.so.0()(64bit) is needed by package vlc-2.1.5-0.x86_64 (/vlc-2.1.5-0.x86_64)
Missing Dependency: libfribidi.so.0()(64bit) is needed by package vlc-2.1.5-0.x86_64 (/vlc-2.1.5-0.x86_64)
Missing Dependency: libcdio >= 0.92 is needed by package vlc-2.1.5-0.x86_64 (/vlc-2.1.5-0.x86_64)
Missing Dependency: zvbi >= 0.2.33 is needed by package vlc-2.1.5-0.x86_64 (/vlc-2.1.5-0.x86_64)

*/

can u help me.

Regards,
Madhu
 
Old 12-27-2014, 06:55 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,353
Blog Entries: 55

Rep: Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541
As far as I am aware RHEL-5 does not ship a VLC package.
The latest version I found on Pbone points to vlc-1.1.9-69.el5.x86_64.rpm which is in the Atrpms.net repository.
Please note that using unofficial repositories with licensed RHEL may void any warranties.
If you have no specific reasons to run RHEL-5 and if you do not wish to pay for RHEL then consider installing CentOS 6.6 or 7 instead.
 
1 members found this post helpful.
Old 12-27-2014, 02:25 PM   #3
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,090

Rep: Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474
also the CURRENT vlc2 will not run on the rather OLD and "over the hill" RHEL5.12
there is a old antique vlc1 in the old rpmforge el5 repo

but NOT!! vlc2

the now aging and nearing retirement age RHEL5 is for legacy hardware support
it runs GREAT on 10 to 15 year old hardware
and is great for running 10 year old software


it is NOT even meant to run NEW software


if you really MUST install vlc on to a server class OS

use the current stable RHEL6.6
and the linuxtech repo ( that is the cern/Fermi lab multimedia repo)

there is currently NO real support for the NEW RHEL 7.0 -- YET -- it is " coming soon"


PS.
a bit of advice

over the years i have
KILLED !!!!
FUBAR'ed !!!!!
royally "BLEEPED UP "!!!!!!!
"bleeped"!!!!!!
rhel/centos 5 installs trying to install multimedia
and I know what i am doing
it is VERY VERY VERY VERY!!!!!
EASY!!!!!!
to kill your rhel5 install while installing multimedia
--- it is NOT something I would do ----


the situation on RHEL6 is a bit better
BUT YOU NEED TO USE EXTREME CAUTION!!!!!!!!!!!!!!

and the repos are not yet up for rhel7
so there really is no multimedia software yet to install on 7

Last edited by John VV; 12-27-2014 at 02:32 PM.
 
Old 12-27-2014, 03:07 PM   #4
jamison20000e
Senior Member
 
Registered: Nov 2005
Location: ...uncanny valley... infinity\1975; (randomly born:) Milwaukee, WI, US, Earth, end border$! ◣◢┌∩┐ Fe26-E,e...
Distribution: any GPL that works well on my cheapest; has been KDE or CLI but open... http://goo.gl/NqgqJx &c ;-)
Posts: 3,514
Blog Entries: 2

Rep: Reputation: 1048Reputation: 1048Reputation: 1048Reputation: 1048Reputation: 1048Reputation: 1048Reputation: 1048Reputation: 1048
I'm surprised to see 6 still "current?" Was my first way back... try Debian!
 
Old 12-27-2014, 04:13 PM   #5
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,353
Blog Entries: 55

Rep: Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541
Quote:
Originally Posted by jamison20000e View Post
I'm surprised to see 6 still "current?" Was my first way back... try Debian!
Please keep your off topic remarks outside of the General forum to a minimum, thanks.
 
Old 12-27-2014, 04:25 PM   #6
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,090

Rep: Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474
well RHEL 7.0 is but
the third party repos are not really ready

so RHEL 6.6 is still the the best option

It will take some time to get ported to 7
it took time for the 6 repos to move off of 5
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Install VLC Media Palyer In RHEL6 sunjayasri Linux - Enterprise 7 11-07-2011 08:00 PM
How To Install VLC Media Palyer In RHEL6 sunjayasri Red Hat 3 11-06-2011 06:27 PM
How To Install VLC Media Palyer In RHEL6 sunjayasri Linux - Software 3 11-06-2011 03:53 PM
How To Install VLC Media Palyer In RHEL6 sunjayasri Linux - Server 2 11-06-2011 12:02 PM


All times are GMT -5. The time now is 08:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration