LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-13-2006, 11:13 PM   #1
sleekmason
Member
 
Registered: Mar 2006
Location: Arkansas
Distribution: Sidux. Others on occasion.
Posts: 312

Rep: Reputation: 31
Unhappy unable to install suse 10.0


I am using a Compaq Presario V5000 with a Radeon Xpress graphics card, a Turion 64 processor, and 60 gigs of memory (laptop). I am using Windows XP. I tried to install Suse 10.0, and when I began the installation, the program downloaded the kernel and then the screen went blank. I tried installing using the different install parameters listed on the screen (safe installation, etc.), to no avail. My screen remained blank after every attempt. Could someone please explain to me the exact process for getting this to install on my laptop? Thank you in advance for any information given.
 
Old 05-13-2006, 11:58 PM   #2
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,091

Rep: Reputation: 45
did you try "disable acpi"? thats the one that always gets me...once i choose that, the install goes great
 
Old 05-14-2006, 12:07 AM   #3
sleekmason
Member
 
Registered: Mar 2006
Location: Arkansas
Distribution: Sidux. Others on occasion.
Posts: 312

Original Poster
Rep: Reputation: 31
I tried that with the same result. Is there something I need to change in F2 (computer settings)? What now?
 
Old 05-14-2006, 12:16 AM   #4
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,091

Rep: Reputation: 45
beyond my suggestion, i'm not entirely sure. maybe it has something to do with the 64 bit processor? that might be something to look into also...
 
Old 05-14-2006, 08:32 AM   #5
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Slackware64 14.2 Solus
Posts: 2,264

Rep: Reputation: 51
Try safe mode without splash screen. Add a nosplash or splash=0 (can't recall which) to the kernel parameters at the bottom
 
Old 05-14-2006, 10:00 AM   #6
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
You're installing the 64-bit version of SUSE?

Any clues during installation--eg did it correctly detect your graphics card?
 
Old 05-14-2006, 12:09 PM   #7
sleekmason
Member
 
Registered: Mar 2006
Location: Arkansas
Distribution: Sidux. Others on occasion.
Posts: 312

Original Poster
Rep: Reputation: 31
I believe the dvd has both 32 and 64 installations. The install showed a splash screen, and then went into the selection screen where i could choose which type of installation. I ran through all the different types and the same thing would happen. The screen would show "kernel loading" and then a progress bar with info would load. As soon as it finished loading, the screen would just go blank. Not black mind you, but a kind of "lights are on but nobodys home" look.
 
Old 05-14-2006, 07:07 PM   #8
sleekmason
Member
 
Registered: Mar 2006
Location: Arkansas
Distribution: Sidux. Others on occasion.
Posts: 312

Original Poster
Rep: Reputation: 31
anybody else know?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to Install SuSE sergiochala Linux - Newbie 2 07-07-2005 03:06 PM
Unable to install MySQL 4.1.7 on SuSE Professional 9.0 dthacker Linux - Software 2 11-03-2004 11:31 AM
Unable to install mplayer on SuSE 9.1 anupamsr Linux - Software 7 09-21-2004 12:18 PM
Unable to Install SuSE 9.0 on two disk system sbogus Linux - Newbie 22 05-17-2004 09:59 AM
Unable to FTP install Suse 8.1 and don't know why!! oldweasel Linux - General 2 02-15-2004 02:40 AM


All times are GMT -5. The time now is 10:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration