LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-12-2012, 02:45 AM   #16
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,065

Rep: Reputation: 2470Reputation: 2470Reputation: 2470Reputation: 2470Reputation: 2470Reputation: 2470Reputation: 2470Reputation: 2470Reputation: 2470Reputation: 2470Reputation: 2470

Quote:
Using Redhat 4, machine which am working is a remote machine. I connect to via putty.

In case if i am required to launch some graphical user interphase, i use X manager.
RHEL 4 is about to hit end of life in less that 20 days ( end of level3 standard support)
it is old very OLD !
and very NOT free .
you MUST have a paid for support contract for RHEL4.9 & 5.8 & 6.2

also you are trying to install a webbrowser on a REMOTE machine
a machine that will NOT be able to use firefox for you to browse the web with through putty on a Microsoft windows operating system .

also firefox 9.0.1 is current
"firefox-3.0.5" is also not even a current old ff3 version ff 3.6 is

The major versions of software in RHEL4 were locked down in 2005 when RHEL4 was released

you use what is in the RHEL RHN repo
for RHEL4.9 that is
firefox-3.6.9-1.el4 ( for cent4.9 )

install using "up2date"
unless yum was installed ( rhel4 did not ship using yum )

Last edited by John VV; 01-12-2012 at 02:48 AM.
 
Old 01-12-2012, 03:11 AM   #17
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016 CentOS6.9 CentOS7.3 + 50+ other Linux OS, for test only.
Posts: 16,548

Rep: Reputation: 3241Reputation: 3241Reputation: 3241Reputation: 3241Reputation: 3241Reputation: 3241Reputation: 3241Reputation: 3241Reputation: 3241Reputation: 3241Reputation: 3241
And : Follow the link / links in post # 8 :

Then read that the latest stable is firefox 3.0.xx.

That's when you install the "EL4 extra glib* gtk* cairo* "
with # yum install evolution28-<required-packages>

.
 
Old 01-13-2012, 12:27 AM   #18
anwar5006
LQ Newbie
 
Registered: Jan 2012
Posts: 20

Original Poster
Rep: Reputation: Disabled
Thank you all of you - Deepak, knudfl, Awesomemachine and john vv.

i installed packages of evolution28-glib, evolution28-cairo, evolution28-pango, evolution28-gtk and evolution28-atk.

and included the path /usr/evolution28/lib=LD_LIBRARY_PATH.

Under firefox 9 i executed the cmd ./firefox, i was able to launch the browser.

Thanks once again and i would get back you people with some other R n D issue. :-D
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Firefox 9 Is 30% Faster Than Firefox 8 | Install Firefox 9 On Ubuntu 11.10 and Earlier Release LXer Syndicated Linux News 0 12-30-2011 03:50 PM
[SOLVED] Unable to install FireFox 5 on Fedora 8 aalney Fedora 2 11-15-2011 02:05 AM
Mozilla Firefox - Unable to Install Newest Linux Version technonot Linux - Software 1 02-26-2009 10:14 AM
Unable to install/run Firefox 1.5 in FC4 i386 Malakye Fedora 6 05-07-2006 04:37 PM
Unable to install Firefox vsj Linux - Software 4 02-17-2004 03:03 PM


All times are GMT -5. The time now is 03:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration