LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-24-2003, 11:28 AM   #1
blakman2
LQ Newbie
 
Registered: Jun 2003
Posts: 1

Rep: Reputation: 0
unable to get Samba running in RH9


I began in Linux with a 'gift' of a pentium 120 with a workstation install of RH 7.2. With a lot of work, I was able to download the samba server rpm's for the smbd and nmbd daemons, and able to see the linux box on my home p2p WinME network, and able to share files w/no probs. I just recently updated to RH9, and I installed samba during the installation. After re-doing my smb.conf file using the same parameters as was used with my previous RedHat version, but am unable to be able to get samba to allow file sharing or browse it in WinME Network Neighborhood.

The only diff that I know of is that there was no firewall (ipchains) set up on the RH 7 o/s - since I have med. security set up on RH 9, could there be some settings that need to be manipulated in order for Samba to work with this security level? I have even re-installed RH 9, but have the same problem. I am able to ping by ip and by netbios name, the linux box from inside and from one of my ME boxes, and am able to SSH from the Win boxes into the linux box. I am also able, by running an ftp server (Cerberus)on one of the Win boxes, to transfer files from Win boxes to the linux box......

Help!
 
Old 07-25-2003, 05:45 AM   #2
XC-Mantis
LQ Newbie
 
Registered: Jul 2003
Location: UK
Distribution: RedHat / Slackware
Posts: 6

Rep: Reputation: 0
Hi blakman2 -
Have a look at this URL:
https://www.redhat.com/archives/enig.../msg00100.html

iptables --list to view your firewall configuration
 
Old 07-25-2003, 06:08 AM   #3
Medic6666
Member
 
Registered: Mar 2003
Location: London, UK
Distribution: RedHat 9.0 + Win2k not dual boot
Posts: 73

Rep: Reputation: 15
not sure if this helps...but

Have you tried this.


K menu
server settings
server settings again
Samba Server

In here you can add shares. Also check Preferences/server settings.



Have you also checked that the samba services are loaded?
K menu
server settings
server settings again
services

smb and snmpd are not started by default.


good luck

Medic6666
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to browse WORKGROUP when samba running mariusak Linux - Networking 10 05-30-2005 07:44 AM
Samba - Connecting from WinXP Pro to Samba running on Debian critical Linux - Networking 1 02-03-2005 10:36 AM
RH9 running Samba crashes Redfiveuk Linux - General 3 03-29-2004 04:33 AM
Unable to compile in RH9! jhawk_one Red Hat 1 09-03-2003 02:25 PM
running samba worked, running it out of xinetd doesn't? system Linux - Networking 1 12-24-2001 04:15 AM


All times are GMT -5. The time now is 06:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration