Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 10-17-2003, 10:53 AM   #1
Registered: Oct 2003
Location: New York
Distribution: Debian Sid
Posts: 185

Rep: Reputation: 30
Unhappy "unable to find usable depth" and other errors when starting X with xdm in RHL 5.2

I recently installed Red Hat Linux 5.2 (on an old 90 MHZ PI, 16 MB RAM, 522 MB HD). X works fine when started with startx (AnotherLevel or AfterStep window managers), but when started with xdm I get all kinds of errors (logged in .FVWM@-errors and .AfterStep-errors, among other places) including "** error - unable to find usable depth **" when trying to run many utilities (control panel, usermount tool) which won't run at all. Any ideas?
Old 03-05-2004, 05:59 AM   #2
LQ Newbie
Registered: Mar 2004
Distribution: Red Hat 5.2
Posts: 1

Rep: Reputation: 0
Dear Celejar - Sorry I have no fix for this; just exactly the same problem. I have installed Red Hat 5.2 on an 'old' redundant Pentium machine and I too get the 'unable to find usable depth' error message when I try to run control panel etc. I have searched the web for notes on Linux error messages but have found nothing about this - how are you getting on?
Old 03-05-2004, 07:04 AM   #3
Senior Member
Registered: Oct 2003
Location: hopefully not here
Distribution: Gentoo
Posts: 2,038

Rep: Reputation: 51
try updating to a newer verson of xfree86, or dont use xdm?
Old 03-07-2004, 03:16 PM   #4
Registered: Oct 2003
Location: New York
Distribution: Debian Sid
Posts: 185

Original Poster
Rep: Reputation: 30
Thanks anyway . I too searched the web with no luck. I'm now starting x manually (startx) without xdm.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
starting vnc couldn't find "xauth" on your PATH. verlossen Linux - Networking 6 08-21-2006 04:57 PM
Trying to get SAMBA working "Unable to find any workgroups in your local network." shodekiagari Linux - Networking 1 07-08-2005 01:32 PM
Unable to find modem under FC3 (manufacturer "PCtel") mistrypremal Linux - Hardware 3 02-06-2005 08:42 AM
Apache not starting properly -- "unable to gethostbyname" ColoRambler Linux - Newbie 8 04-24-2004 11:49 PM
Samba is behaving poorly and causing "unable to handle kernel paging request" errors system Linux - Networking 6 01-26-2002 08:42 PM

All times are GMT -5. The time now is 12:24 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration