LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-12-2011, 08:50 PM   #1
slpctec
LQ Newbie
 
Registered: Oct 2007
Posts: 1

Rep: Reputation: 0
Unable to download with yum(using Fedora12)


Hi all.Ijust upgraded my OS from Fedora 11 to 12.I ran the installation from an ISO i burned to dvd.Now yum is broken. Heres the output I get when I try to run yum:

There was a problem importing one of the Python modules
required to run yum. The error leading to this problem was:

libssl.so.8: cannot open shared object file: No such file or directory

Please install a package which provides this module, or
verify that the module is installed correctly.

It's possible that the above module doesn't match the
current version of Python, which is:
2.6.2 (r262:71600, Aug 21 2009, 12:22:21)
[GCC 4.4.1 20090818 (Red Hat 4.4.1-6)]

If you cannot solve this problem yourself, please go to
the yum faq at:
http://wiki.linux.duke.edu/YumFaq

i cant figure out how to fix this.I dont know how to check or install modules in linux.I tried what the FAQ suggested (Q.7) but the output of that referenced the same module.Can someone help please?
 
Old 01-12-2011, 10:34 PM   #2
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,362

Rep: Reputation: 172Reputation: 172
F12 is beyond EOl(End of Life). There will be no further updates for it of any kind. The location of the repos either has or will shortly relocate. Please switch to a supported version(currently F13 or F14). When F15 is released(April?) support for F13 will be dropped. Fedora still officailly advises that one should do a clean install when one switches versions.

It MAY be that libssl.so.8 is newer than F12.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to download Mepis 3.3 from download sites listed by Grim322 rat74136 Linux - Newbie 10 06-03-2010 06:20 AM
problem with yum :fedora12 vineetgehlot Linux - Newbie 3 05-20-2010 03:11 AM
Unable To Download VLC Media Player From Download Page(s) clb48 Linux - Newbie 5 03-15-2010 06:42 PM
Unable To Download VLC Media Player From Download Page(s) clb48 Linux - Newbie 1 03-15-2010 03:46 PM
From where Do I download YUM? TSynergy Linux - Newbie 4 11-06-2004 10:01 PM


All times are GMT -5. The time now is 04:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration