LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-10-2005, 10:06 AM   #1
javb
Member
 
Registered: Dec 2004
Posts: 83

Rep: Reputation: 15
Unable to Disable TAPPING


Hi,

i know this thread has been posted or maybe one like this one, but i ve been searching here and on other forums, and i cant find the answer im looking for, so i decided to ASK.

First, i have Compaq Presario R3000z (laptop, amd64) with SuSe 9.2. my touchpad has a scroll option and i wanted to activate it, i did it using the Synaptics driver, and perfect. but the tapping option came up. (i hate tapping)

So i have done many modifications to my xorg.conf, but i got nothing, i really need help because this is driving me crazy.
Here is my xorg.cong (mouse section):
------------------------------------------------------------
Section "InputDevice"
Driver "synaptics"
Identifier "Mouse[1]"
Option "Device" "/dev/input/mice"
Option "LeftEdge" "120"
Option "RightEdge" "830"
Option "TopEdge" "120"
Option "BottomEdge" "650"
Option "FingerLow" "14"
Option "FingerHigh" "15"
#Option "MaxTapTime" "100"
#Option "MaxTapMove" "100"
Option "EmulateMidButtonTime" "75"
Option "VertScrollDelta" "20"
Option "HorizScrollDelta" "20"
Option "MinSpeed" "0.2"
Option "MaxSpeed" "0.5"
Option "AccelFactor" "0.0001"
Option "EdgeMotionMinSpeed" "15"
Option "EdgeMotionMaxSpeed" "15"
Option "UpDownScrolling" "1"
Option "CircularScroling" "0"
------------------------------------------------------------------
 
Old 03-11-2005, 08:40 PM   #2
Zebulon
LQ Newbie
 
Registered: Dec 2004
Location: Munich, Germany
Distribution: Gentoo and Slackware
Posts: 8

Rep: Reputation: 0
Did you try uncommenting the "MaxTapTime"-Line and setting it to 0 (zero)?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
disabling tapping in linux alanalover89 Linux - Laptop and Netbook 1 08-10-2005 04:50 AM
no touchpad tapping... nakaiy SUSE / openSUSE 10 11-23-2004 06:29 PM
Tapping on TouchPad with 2.6 Kernel Dave Choy Mandriva 1 07-15-2004 05:37 PM
unable to use "tapping" on the touchpad with mdk 10 navarre9 Mandriva 4 05-02-2004 11:27 AM
Unable to disable X from loading at statup morrolan Linux - Software 6 09-09-2003 09:55 PM


All times are GMT -5. The time now is 10:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration