-   Linux - Newbie (
-   -   Unable to build RPM file from tarball (

tkt 04-26-2005 02:22 AM

Unable to build RPM file from tarball

I would like to use Openvpn for vpn connection, and have downloaded openvpn tarball from the website. When I tried to build the rpm file for installation, it prompted error.

command: rpmbuild -tb openvpn-2.0.tar.gz
error: Failed build dependencies:
lzo-devel >= 1.07 is needed by openvpn-2.0-1

What is meant by that error and what is the method to solve this?


reddazz 04-26-2005 02:29 AM

It means that you need to install a package called lzo-devel for your rpm to build.

All times are GMT -5. The time now is 03:39 PM.