LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-12-2004, 04:37 PM   #1
daliernest
LQ Newbie
 
Registered: Aug 2004
Location: Montreal
Posts: 2

Rep: Reputation: 0
Unable to browse the internet


hi,

I installed Red Hat 9 about a week ago. This is the scenario: My network is a winXP one, and I am sharing internet from a XP computer. I hooked up the machine with RH9 to the network but I can't browse the net. I used manual and dchp configurations but none of them worked. I can, however, ping yahoo.com or any other site when I go to the terminal. I've been reading around and they all seem to say that it should be a DNS problem. I added my ISP dns to the dns box in the RH9 machine but of course that didn't work.

Any help would be appreciated.

Thanks
 
Old 08-12-2004, 04:40 PM   #2
b0uncer
LQ Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
quick DNS-test: open up a terminal and do

cat /etc/resolv.conf

there you should have a line like this:

nameserver nnn.nnn.nnn.nnn

where nnn.nnn.nnn.nnn is the ip-address of your ISP's DNS server. if there is no such entry, add it..
 
Old 08-12-2004, 04:50 PM   #3
daliernest
LQ Newbie
 
Registered: Aug 2004
Location: Montreal
Posts: 2

Original Poster
Rep: Reputation: 0
Done that already. In the resolv.conf file there is:

nameserver mmm.mmm.mmm (they are my ISP DNS).

I've noticed that when the machine is booting, when reading eth0 a error pops up, it reads that connection to dns address 192.168.0.33 (one of my computers in the network) has failed. I don't know whay that happens, but I think is somehow related to the problem.

TX
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to browse ALL webpages jr88 Slackware 6 10-27-2005 12:06 PM
Intenet Configuration - Unable to browse ro_1010 Linux - Networking 6 03-08-2004 01:10 AM
Unable to browse internet windoze killa Linux - Networking 17 02-10-2004 03:53 AM
Unable to Browse Sites tanmay_79 Linux - Networking 1 09-05-2002 02:08 AM
unable to browse the internet with smoothwall jude Linux - Security 3 05-07-2002 08:06 AM


All times are GMT -5. The time now is 08:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration