LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-28-2009, 12:59 PM   #1
fedora9
LQ Newbie
 
Registered: Sep 2009
Posts: 2

Rep: Reputation: 0
Unhappy Unable to access resume device (/dev/VolGroup00/LogVol01)


I tried booting my linux(fedora9) after many days and it showed a error which says :

"VolGroup00 not found"
Unable to access resume device(/dev/VolGroup00/LogVol01)

plz help me out .
 
Old 09-30-2009, 12:02 AM   #2
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Rep: Reputation: 90
I thinks it's saying it can't find your swap file. Post the output of the following command:
swapon -s
 
Old 10-01-2009, 02:16 PM   #3
fedora9
LQ Newbie
 
Registered: Sep 2009
Posts: 2

Original Poster
Rep: Reputation: 0
but where do i run this command swapon -s .
Because I tried to run the system in single user mode but it gave same error and dint enter the mode .
 
Old 10-23-2009, 10:09 AM   #4
DrLove73
Senior Member
 
Registered: Sep 2009
Location: Srbobran, Serbia
Distribution: CentOS 5.5 i386 & x86_64
Posts: 1,118
Blog Entries: 1

Rep: Reputation: 129Reputation: 129
You have to boot from your Fedora DVD using "linux rescue" command (at leaast in CentOS), mount your partitions and enter in your hdd system (very limited application) with "chroot /mnt/sysimage". Then try runnng the command.
 
  


Reply

Tags
booting, while


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"unable to access resume device (/dev/dm-1)" after fc10 kernal update ben201 Fedora 1 05-31-2009 11:50 AM
Booting stops after: Unable to access resume device, mount: could not mount ... lespaul047 Linux - Newbie 2 04-06-2009 05:50 PM
Unable to resume device tekmann33 Linux - Newbie 6 04-23-2008 04:39 PM
Unable to access resume device jdege Linux - General 9 12-20-2007 10:32 PM
Volume control is unable to run correctly. Unable to open audio device '/dev/mixer'. sevenreams Slackware 1 05-16-2003 07:29 PM


All times are GMT -5. The time now is 05:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration