LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-02-2011, 10:21 AM   #1
boomer42812
LQ Newbie
 
Registered: Dec 2010
Posts: 14

Rep: Reputation: 0
Unable to Access Bugzilla after Lenny upgrade


Hello,

I was able to successfully upgrade my debian server from Etch to Lenny, however now I am unable to access Bugzilla via the establish url's.

The error I am getting is:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

Here is my error.log output:

[Sun Jan 02 10:58:55 2011] [error] [client 158.114.150.87] Not a subroutine reference at Bugzilla/Template.pm line 59.
[Sun Jan 02 10:58:55 2011] [error] [client 158.114.150.87] Compilation failed in require at Bugzilla.pm line 34.
[Sun Jan 02 10:58:55 2011] [error] [client 158.114.150.87] BEGIN failed--compilation aborted at Bugzilla.pm line 34.
[Sun Jan 02 10:58:55 2011] [error] [client 158.114.150.87] Compilation failed in require at globals.pl line 802.
[Sun Jan 02 10:58:55 2011] [error] [client 158.114.150.87] BEGIN failed--compilation aborted at globals.pl line 802.
[Sun Jan 02 10:58:55 2011] [error] [client 158.114.150.87] Compilation failed in require at /var/www/uidsupport/bugzilla/index.cgi line 33.
[Sun Jan 02 10:58:55 2011] [error] [client 158.114.150.87] Premature end of script headers: index.cgi

Any suggestions would be greatly appreciated on how to resolve this issue.

Also it seems that this issue is affecting my virtual host connections and not my direct connection to my server IP address

Update 1-3-2011:

Ok so after all the searching I did it came down to the simple fact that Bugzilla 2.22 doesn't work with Perl 5.10. I am in the process of upgrading to Bugzilla3 and running into some issues there getting my backup database loaded due to the install couldn't finish.

When you upgrade you are prompted to create a new database or use one already created. When I selected to use one already created is caused a break in the installation and I now I can't seem to get the installation to finish.

Last edited by boomer42812; 01-03-2011 at 09:35 PM. Reason: Adding more detail
 
Old 01-16-2011, 11:27 AM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Hi,

Glad you got it solved.

Kind regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Opinions on Best Way to upgrade from Lenny/Lenny Backports to Squeeze?? linus72 Debian 7 12-26-2009 09:44 AM
Unable to access files from XP via Samba after upgrade to FC6 billybadfoot Linux - General 8 01-21-2007 09:17 PM
Bugzilla problem with $db_driver after Debian apt-get upgrade aclarke Linux - Software 0 05-24-2006 08:06 PM
Bugzilla Access through http authentication talat Linux - Software 5 02-16-2006 07:18 PM
bugzilla error! DBD mysql user access denial pudhiyavan Linux - Software 1 01-16-2006 04:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration