LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-03-2008, 08:16 AM   #1
peepssmile
LQ Newbie
 
Registered: Aug 2008
Posts: 1

Rep: Reputation: 0
umbuntu linux flash player no sound, latest version of umbuntu, sound works on playin


g cds and streming audio. in youtube nothing or any flash player games.

really really new to this have been a xp user before this.

not tried hitting with hammer yet...

will pretty well require step by step advice...

I have already been to system and set the sound so it tests ok.

So the question how do i get it working in firefox 3.0.1


Answer found, went into bios settings and turned of the internal sound card... as if by magic it the sound started....

Thanks for anyhelp given

Last edited by peepssmile; 08-03-2008 at 11:28 AM. Reason: answer found
 
Old 04-18-2009, 12:28 PM   #2
rksii
LQ Newbie
 
Registered: Apr 2009
Location: Flower Mound, TX
Posts: 2

Rep: Reputation: 0
I have the exact same problem. Sound works great anywhere except flash player in browser.
 
Old 06-17-2009, 08:58 PM   #3
ohommes
LQ Newbie
 
Registered: Jun 2009
Posts: 1

Rep: Reputation: 0
Talking Make sure the ALSA default is set properly

The reason why magically sound started to play when you disabled one of your sound cards is that ALSA nolonger could use the other card as the default.

So if you run into this issue make sure you verify which card became the default. I had the same problem in fc11 with flash player 10. Even though every where in KDE4 I had specified to use my SB Live card in the browser I did not get any sound with youtube or any flash based site for that matter. To fix this go to:

/etc/alsa and in the conf file set your desired card as your default.

In my case there was a virtual Pulse audio card. So what I did was to set the default again to my hw card (see below):

pcm.!default {
type hw
hint {
description "Default"
}
}

ctl.!default {
type hw
hint {
description "Default"
}

Also make sure your mixer settings aren't muted but I guess if you were looking to solve this you probably already did all the obvious things

After setting your default properly the flash player in firefox should play again (or for the first time).
 
  


Reply

Tags
flash, help, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help please umbuntu hotplug (USB drives) not detected Cogvos Ubuntu 6 12-04-2006 03:24 PM
No sound on Umbuntu 5.04 conormckay Linux - Newbie 6 04-06-2006 07:25 PM
Redhat does but Umbuntu doesn't? aquaboot Ubuntu 11 08-16-2005 11:27 AM
Sound card works but CD player doesn't make a sound? OmnipotentOscar Linux - Newbie 2 02-03-2005 04:42 AM
How come dvd player sound works but cd player doesn't? Magus67 Linux - Hardware 9 04-19-2004 05:31 PM


All times are GMT -5. The time now is 03:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration