LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-01-2011, 08:35 PM   #1
compsciStudent
LQ Newbie
 
Registered: Nov 2011
Posts: 14

Rep: Reputation: Disabled
ubuntu11.10 freezing


Hello Everyone,

This is a really nice idea, these forums. They are quite helpful. I am still quite new to the idea, but think it is good.

Anyway, I installed ubuntu11.10 yesterday. It is running off my C drive, in which the main operating system is Windows Vista. I have given ubuntu about 30gb. I use a wubi installer, and have the dual-boot option.

When I'm in ubuntu, I notice that it freezes a lot if I run a few processes at a time. For example, if I am installing some software from the "software centre" and while I wait, I open up a browser to use the internet, one of the two will freeze. And lately, my software centre seems to "not respond" and I have to "force quit". If I want to install something from there, I have to make sure that only the software centre is running, nothing else.

I thought maybe it's because the OS is still new, and after a few updates it will be fine...

Any thoughts???

Thanks!
 
Old 11-03-2011, 05:22 AM   #2
sykotik
LQ Newbie
 
Registered: Nov 2011
Posts: 3

Rep: Reputation: Disabled
hmm

Not sure about how it runs inside windows using wubi but I have 11.10 installed regularly dual booting with could and when I run Ubuntu I have no issues running multiple apps so maybe it's a matter of how it is installed?
 
Old 11-03-2011, 06:03 PM   #3
compsciStudent
LQ Newbie
 
Registered: Nov 2011
Posts: 14

Original Poster
Rep: Reputation: Disabled
Hello,

Maybe that is the case...I'm not sure.
I spoke with one of my professors, and they suggested that possibly after a few updates, it will be ok.

Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Avidemux in Ubuntu11.10 zack670303 Linux - Newbie 1 10-26-2011 09:27 PM
[SOLVED] Ubuntu11.10 Network autoconfiguration failed richard_wu0313 Ubuntu 6 10-18-2011 03:36 AM
[SOLVED] How to Uninstall software which is installed through wine in ubuntu11.04 Roars Linux - Newbie 9 08-10-2011 09:26 PM
installing netgear wpn 111 drivers on ubuntu11.04 derekgi Linux - Newbie 1 05-31-2011 11:18 PM
[SOLVED] Ubuntu11.04 andrewc54 Linux - Newbie 3 03-31-2011 03:43 AM


All times are GMT -5. The time now is 04:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration