LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-31-2011, 10:26 AM   #1
tjer52
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Rep: Reputation: 0
Unhappy Ubuntu ver. 10.10 server


I am trying to install Ubuntu ver.10.10 server on HP DL360 with 2 internal 36GB untra3 scsi drives. The installations seems to have gone fine but upon booting, the OS is stoping at the BusyBox menu with initramfs prompt. None of my boot or root filesystems is mounted here so I can not go further. I've searched all over the net for answers but nothing seems to work.
 
Old 03-31-2011, 10:37 AM   #2
Vlinux6
LQ Newbie
 
Registered: Nov 2010
Distribution: VectorLinux
Posts: 23

Rep: Reputation: 1
I've had that happen to me with other distros as well. Depending on what happened (and I'm not sure what causes this), you might be able to mount your root partition and and start doing stuff normally. You will probably need to find the init executable once you mount the root partition so that you can go up to a higher runlevel. As far as finding out what happened, can you run dmesg?
 
Old 03-31-2011, 04:14 PM   #3
tjer52
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Original Poster
Rep: Reputation: 0
dmesg will not run. I don't have access to anything from here. It reminds me of single user mode in hp-ux term.
I need help really bad.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
latest ver of ubuntu martin.e Linux - Newbie 7 03-02-2011 11:49 PM
Vbox +Ubuntu 9.10 server ver Net problem [Nat+Bridge]| Ramesh922 Linux - Newbie 1 12-19-2010 12:33 AM
In Need of New Video Card for Ubuntu ver.8 ironhorse99 Ubuntu 28 01-09-2009 05:40 PM
Ver New Ubuntu/Linux User KittenKoder Ubuntu 2 08-20-2008 01:47 PM
Linksys - WUSB54GS ver 2.1 + Ubuntu noley Linux - Wireless Networking 2 07-02-2007 08:21 AM


All times are GMT -5. The time now is 10:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration