LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-10-2007, 05:39 AM   #1
littlebeagle
LQ Newbie
 
Registered: May 2005
Distribution: Freespire
Posts: 22

Rep: Reputation: 15
Ubuntu - Soundblaster Audigy SE - Not working.


Hi,

I'm using ubuntu 6.10 found out a little about alsa but I still only get sound from my front two speakers, I've turned the volumes up on the other channels but still nothing, now not sure what to do, anyone got any ideas? (7.1 speakers)
 
Old 02-14-2007, 11:25 AM   #2
littlebeagle
LQ Newbie
 
Registered: May 2005
Distribution: Freespire
Posts: 22

Original Poster
Rep: Reputation: 15
Any ideas? still struggling with this.
 
Old 02-14-2007, 11:41 AM   #3
Gethyn
Member
 
Registered: Aug 2003
Location: UK
Distribution: (X)Ubuntu 10.04/10.10, Debian 5, CentOS 5
Posts: 900

Rep: Reputation: 32
What mixer program are you using? (not that it matters particularly). I think you may need to boost the levels for "3D control - centre" and/or "3D control - depth", as well as the Front, Surround, Centre and Side levels. I'm never quite sure what all the surround controls are in the mixer on these multi-channel cards, usually I end up just turning up most things until all the speakers are making noise
 
Old 02-14-2007, 01:24 PM   #4
Boow
Member
 
Registered: Feb 2004
Distribution: Slackware 10.2
Posts: 669

Rep: Reputation: 32
You only gonna get sound from the two front speakers unless you have multichannel audio sources. the card your using does not have a hardware mixer so it cant upmix 2 channel stuff to 5.1 or greater. there's some scripts you can use in your .asoundrc you can google but they work like crap with that card. If you must have all 6 speakers working I'd suggest and audigy 4 se which is about 60 bucks dont get and x-fi card they have no linux support yet.
 
Old 02-14-2007, 01:51 PM   #5
littlebeagle
LQ Newbie
 
Registered: May 2005
Distribution: Freespire
Posts: 22

Original Poster
Rep: Reputation: 15
Thanks for your help guys, I will look into a new soundcard.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SoundBlaster 16 PCI not working in Ubuntu... anymore The Pocket Linux - Software 3 01-19-2007 02:35 PM
Sound isn't working with Soundblaster Audigy, i have some info! mr_coffee Linux - Hardware 1 02-19-2006 12:05 PM
soundblaster live 24bit edition not working in ubuntu wormraper Ubuntu 2 08-10-2005 06:01 PM
SoundBlaster Audigy kbz2007 Linux - Newbie 3 08-27-2004 12:12 AM
Soundblaster Audigy. WildTurkey Linux - General 5 02-25-2002 07:13 PM


All times are GMT -5. The time now is 02:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration