LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-24-2011, 12:55 PM   #1
emrkar
LQ Newbie
 
Registered: Mar 2004
Posts: 27

Rep: Reputation: 0
ubuntu, my audacious playing but no sound :(


hello all.

1-i installed ubuntu 9.10.audacious2 playing my music but no sound.
2-i want to use php , mysql and apache how can i install?

thank you.
 
Old 03-24-2011, 01:35 PM   #2
zclinux
LQ Newbie
 
Registered: Aug 2009
Distribution: Ubuntu 10.10
Posts: 12

Rep: Reputation: 1
For the sound: Do you only not have sound when you use audacious or is there no system sound at all? Check to see if you are missing a driver if no sound at all.

For php, mysql and apache, in my opinion LAMP might be the best way to go. This stands for Linux, Apache, MySQL and PHP.

This link should help. https://help.ubuntu.com/community/ApacheMySQLPHP
 
Old 03-24-2011, 03:18 PM   #3
emrkar
LQ Newbie
 
Registered: Mar 2004
Posts: 27

Original Poster
Rep: Reputation: 0
thank you.But i have no sound.i used alsa but it does'nt work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Audacious not Playing MP3 files in Fedora core 6 me4linux Linux - Software 9 02-02-2011 12:20 PM
Audacious not playing Ogg files? mag1strate Linux - Software 5 03-15-2010 11:36 PM
[SOLVED] buzzing sound from speakers ONLY when no sound is playing ubuntu kk odocoileus Linux - General 2 02-22-2010 11:23 PM
gateway 3040gz sound not playing (Ubuntu) innermeansclash Linux - Laptop and Netbook 1 09-20-2008 11:35 PM
installed ubuntu no sound seems to be playing nitonito Linux - Newbie 1 06-19-2008 06:09 PM


All times are GMT -5. The time now is 09:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration