LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-30-2006, 04:16 PM   #1
NssOne
Member
 
Registered: Feb 2004
Posts: 49

Rep: Reputation: 15
Ubuntu live DVD: Buffer I/O error on device sda1? + Can't seem to install?


Hello. I'm trying to install Ubuntu 6.06 and I'm using the Live DVD, but I keep getting these error messages. 'Buffer I/O error on device sda(1)' and 'ata2: translated stat/err'. I don't know why these messages are coming up, but it takes me like a half hour until they're done then eventually the Ubuntu desktop comes up.

Also, I'm having a hard time getting Ubuntu to actually fully install for me. With the GUI install, it seems to just stop and crash, the installation window disappears. With the text version, I keep getting the partition procedure over and over again. Also, it seems like it takes forever for these things to go through. I could undestand if maybe it takes so long because of using a large hard drive, but I can't tell because there are no real progress bars for format/partition procedures.

If anybody has any ideas here, it would be greatly appreciated. Thank you.

UPDATE: I just used the disk diagnostics tool for the hard drive and did an quick zero filing to the disk and the errors don't show up anymore.

UPDATE AGAIN: Bad drive, confirmed with the mare advanced diagnostic tools for the drive.

Last edited by NssOne; 07-30-2006 at 08:33 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dvd rom Buffer I/O Error TimmyP Linux - Hardware 2 02-12-2006 12:51 AM
Maxtor Usb harddrive. Buffer I/O error on device sda. sfumato Linux - Hardware 3 12-26-2005 12:38 PM
buffer i/o error on device hdc,logical block 0 (imp) abhis_mail2002 Linux - Hardware 2 12-08-2005 12:06 PM
buffer i/o error on device hdc,logical block 0 (imp) abhis_mail2002 Linux - Software 1 12-08-2005 08:38 AM
buffer i/o error on device hdc,logical block 0 (imp) abhis_mail2002 Fedora 0 12-08-2005 07:02 AM


All times are GMT -5. The time now is 05:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration