LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-11-2010, 07:47 AM   #1
goemon
LQ Newbie
 
Registered: Nov 2005
Posts: 17

Rep: Reputation: 0
Ubuntu Live CD -- no sound?


Just wondering if it's normal for the Live CD of Ubuntu 10.04 to not have sound. I'm a bit worried about installing the software if I won't have sound. I've checked the volume and mutes and so on and everything looks like I should have sound. And the system has sound in Windoze and Fedora.

Any suggestions on how to fix this? I see a lot of things about fixing it in the genuine install but the paths in the Live CD are totally different and I'm not sure what to do.

Thank for any help with this!
 
Old 07-11-2010, 09:24 AM   #2
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
What sound chip are you using? What applications are you using to test sound?

Adam
 
Old 07-11-2010, 04:04 PM   #3
knuckle
LQ Newbie
 
Registered: Jul 2010
Posts: 14

Rep: Reputation: 0
would you be using usb speakers by any chance?Under the volume slider is a preference menu to set to usb which is fully supported (but not turned on by default)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu recognises SB Live! 24 Sound card, but still no sound...! Headlock Linux - Hardware 1 03-11-2009 04:24 AM
No sound with new ubuntu 7.10 using SB Live EMU10k1 (rev07) bignreel Linux - Newbie 10 03-22-2008 12:30 PM
ubuntu 7.10 sound blaster live line-in very quiet mjh Linux - Hardware 1 03-02-2008 05:16 PM
my first try at live ubuntu, no sound mhg Ubuntu 2 05-06-2007 02:47 PM
Sound Blaster Live! on Ubuntu not working... WDSnav Linux - Hardware 2 12-27-2006 02:25 AM


All times are GMT -5. The time now is 04:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration