LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-18-2011, 02:14 PM   #1
sasuke
LQ Newbie
 
Registered: Sep 2011
Location: Durgapur
Distribution: Red hat
Posts: 17

Rep: Reputation: Disabled
ubuntu installation problem


i have tried to use install ubuntu either by using wubi.exe or by dual booting along with window 7. but still it is not getting installed and my laptop get hanged after restarting prior to the installation process. i have tried ubuntu 10.04, 10.10 and 11.04. in all the versions i am facing the same problem.
 
Old 09-18-2011, 02:19 PM   #2
passstab
LQ Newbie
 
Registered: May 2011
Posts: 6

Rep: Reputation: 0
it would help to know what type laptop you have
but a good place to start is turning off acpi
 
Old 09-18-2011, 02:25 PM   #3
praveen_patil
LQ Newbie
 
Registered: Jul 2011
Posts: 6
Blog Entries: 1

Rep: Reputation: Disabled
Red face Grub Boot Loader

i am using dual boot os system Windowsxp and kubuntu 11.04 due to some problem I reinstall
Windowsxp but when I restarted pc after installing windowsxp that time system didn't give grub boot loader option,it directly boot new installed windowsxp. now i want to boot kubuntu through grub.

can any one tell me..

how to get grub boot loader?
can i boot Kubuntu or not?
or otherwise can i install again Kubuntu?

please tell me ..i am stuck in that-

Last edited by praveen_patil; 09-18-2011 at 10:05 PM.
 
Old 09-18-2011, 02:39 PM   #4
sasuke
LQ Newbie
 
Registered: Sep 2011
Location: Durgapur
Distribution: Red hat
Posts: 17

Original Poster
Rep: Reputation: Disabled
i have hp g62 455tx. how to turn off acpi??
i don't know a bit of it. could you please tell me how to do that??
 
Old 09-18-2011, 02:40 PM   #5
rmergy
LQ Newbie
 
Registered: Jan 2006
Posts: 3

Rep: Reputation: 0
Unhappy UBUNTU Installation


I have the same problem with my DELL laptop. I have not found any help so I am back using Windows ;o( I live in the country a long ways from the city so wher do I get help? I had UBUNTU 9.04 on my machine before it crashed (Thanks to Windows XP and I guess a virus) when I reformatted it I down loaded UBUNTU 4 different times and burned them to CDR and none of them will work. I get the menu and can choose run from CD, Install, etc but then it goes blank and has no response from the keyboard or mouse. My CD UBUNTU 9.04 is in the Philipines ;o) or I would install it again. I tried to download UBUNTU 9.04 and it will not work either.

I would try another distribution if I could find one. All I have found they want me to send money for, but am on SS and need my money to eat ;o) so am stuck on Windows for now. Is there anyone out there close to Livingston, TX that could help this ol man?

Robert
 
Old 09-18-2011, 10:10 PM   #6
passstab
LQ Newbie
 
Registered: May 2011
Posts: 6

Rep: Reputation: 0
this will not help praveen_patil
and may or may not help rmergy (if you want to find local users google Texas Linux User Groups (LUGs)
you both should start separate threads (if you link to them i'll try to help)


how to turn off acpi

if you boot you should get to the point where it says something like "starting in 10 seconds" (if you don't there's a different problem)
then there should be an option to edit by pressing a specific key (maybe tab or e)
do that then you will see something similar to

"
insmod part_msdos
insmod ext2
set root='(/dev/sda,msdos1)'
search --no-floppy --fs-uuid --set=root 7e3fd6a6-8960-462a-9e9c-4e43eb0d3908
linux /vmlinuz-2.6.38-8-generic root=UUID=5a6b21a6-291f-459a-bc8a-0f9faea83f26 ro vt.handoff=7
initrd /initrd.img-2.6.38-8-generic
"
add acpi=off to get
"
insmod part_msdos
insmod ext2
set root='(/dev/sda,msdos1)'
search --no-floppy --fs-uuid --set=root 7e3fd6a6-8960-462a-9e9c-4e43eb0d3908
linux /vmlinuz-2.6.38-8-generic root=UUID=5a6b21a6-291f-459a-bc8a-0f9faea83f26 acpi=off ro vt.handoff=7
initrd /initrd.img-2.6.38-8-generic
"
then boot

Last edited by passstab; 09-20-2011 at 09:14 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Ubuntu 10.04 installation problem edzams Linux - Newbie 1 07-31-2010 10:48 AM
Ubuntu installation problem jestinjoy Linux - Newbie 4 11-30-2008 12:21 PM
Ubuntu Installation problem yogusmilu Linux - Newbie 14 08-08-2008 01:16 AM
Problem during Ubuntu 6.10 installation impel123 Linux - Software 2 04-27-2007 12:26 AM
[Ubuntu] Installation problem Flippje Linux - Newbie 6 11-09-2005 02:20 PM


All times are GMT -5. The time now is 12:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration