LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-01-2005, 12:47 PM   #1
Tsukasa7
Member
 
Registered: Feb 2005
Location: Massachusetts
Posts: 97

Rep: Reputation: 15
Ubuntu GUI


I tried installing Ubuntu, and everything seemed to be going good, but then it said it couldn't install the GUI, and it wouldn't even bott up when I tried, so I had to go back to Mandrake just to get my comp to recognize itself!
 
Old 09-01-2005, 02:02 PM   #2
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 59
it couldnt isntall the GUI? wouldnt boot?
well need some error messages or more details of what exactly happened so we can help.
 
Old 09-01-2005, 02:10 PM   #3
Tsukasa7
Member
 
Registered: Feb 2005
Location: Massachusetts
Posts: 97

Original Poster
Rep: Reputation: 15
I can't be specific, it was yesterday, but it was something like Error loading GUI, Could not load source file, or something like that, but wouldn't the source file be on the disc?
 
Old 09-01-2005, 02:15 PM   #4
aysiu
Senior Member
 
Registered: May 2005
Distribution: Ubuntu with IceWM
Posts: 1,776

Rep: Reputation: 86
Maybe your disk is corrupt?
 
Old 09-01-2005, 02:45 PM   #5
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 59
did u manually format the disk? does it need to be set to bootable? is the disk you installed ubuntu on the disk the BIOS is setup to boot from?
 
Old 09-01-2005, 03:10 PM   #6
Tsukasa7
Member
 
Registered: Feb 2005
Location: Massachusetts
Posts: 97

Original Poster
Rep: Reputation: 15
I installed it on like 15-20 gigs of free space that it partitioned for me and then after a lot of stuff installed, including the initial install, it started to install a bunch of other crap, and then said it couldn't install the GUI.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Root doesn't work in GUI with Ubuntu and Kubuntu FraQture Ubuntu 9 10-18-2005 07:09 PM
UBUNTU GUI Problem-PLZ HElp Mejc Linux - Newbie 4 08-26-2005 10:46 PM
GUI won't launch after first time install of Ubuntu 5.04 N0DIH Ubuntu 3 07-08-2005 05:02 AM
Clean install from Ubuntu Warty to Ubuntu Hoary Erik_the_Red Linux - Newbie 2 06-05-2005 08:14 PM
[Ubuntu GUI] Changing GUI from Gnome to wmaker MangaManiac Linux - Laptop and Netbook 8 05-08-2005 04:17 PM


All times are GMT -5. The time now is 01:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration