LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 05-08-2009, 08:16 PM   #1
kvs
LQ Newbie
 
Registered: May 2009
Posts: 5

Rep: Reputation: 0
ubuntu : black screen on startup


i have a lenovo Y330 laptop with ati radeon graphics card. i have been running ubuntu on it for 1 month, and it's been working fine. however, since yesterday, whenever I boot up, it works fine , everything loads perfectly until it reaches the point where the login screen should be appearing. instead, i see a black screen, with only the cursor( the very same cursor which appears just before login) with a busy sign. im able to login to text mode. some people suggested me to change some stuff in the xorg.conf file, but it has been unsuccessful so far. please help me out..
 
Old 05-08-2009, 08:48 PM   #2
kvs
LQ Newbie
 
Registered: May 2009
Posts: 5

Original Poster
Rep: Reputation: 0
also, my Xorg.0.log file has the following error:
(EE) Radeon (0) : Acceleration initialization failed
 
Old 05-08-2009, 10:07 PM   #3
mk27
Member
 
Registered: Sep 2008
Distribution: fedora, gentoo, ubuntu
Posts: 148

Rep: Reputation: 23
Quote:
Originally Posted by kvs View Post
some people suggested me to change some stuff in the xorg.conf file, but it has been unsuccessful so far. please help me out..
I have a toshiba laptop with a radeon card. Are you using the kernel tree driver, and not some ATI thing?

Anyway, if you post your xorg.conf file I could check it against mine, or possibly recommend what to eliminate ("acceleration" failure might mean try taking out the glx and dri references).
 
Old 05-09-2009, 04:28 AM   #4
kvs
LQ Newbie
 
Registered: May 2009
Posts: 5

Original Poster
Rep: Reputation: 0
my xorg.conf file:
Section "Device"
Identifier "Configured Video device"
EndSection

Section "monitor"
Identifier "configured monitor"
Endsection

Section "Screen"
Identifier "Default screen"
Monitor "Configured monitor"
Device "configured video device"
Defaultdepth 24
Endsection
 
Old 05-09-2009, 05:20 AM   #5
kvs
LQ Newbie
 
Registered: May 2009
Posts: 5

Original Poster
Rep: Reputation: 0
guys .. please help me out... i really dont want to be stuck with vista
 
Old 05-10-2009, 03:49 AM   #6
kvs
LQ Newbie
 
Registered: May 2009
Posts: 5

Original Poster
Rep: Reputation: 0
anyone?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 8.0 just showing a black screen after startup satunge Linux - Newbie 7 02-23-2008 08:28 AM
Linuxpcos 2007 - Black screen on startup lonecrow Linux - Distributions 7 08-18-2007 12:16 AM
Fluxbox black screen on startup VIR3NT Linux - Software 3 05-03-2006 02:22 PM
Screen goes black at startup scottown Suse/Novell 1 10-23-2005 02:47 PM
Black Screen of Death: Startup Trouble spaaarky21 Fedora 3 12-08-2004 03:58 PM


All times are GMT -5. The time now is 11:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration