LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Ubuntu 9.10 shuts down or takes me to “Ubuntu 9.10 pablo-laptop tty1” by itself (http://www.linuxquestions.org/questions/linux-newbie-8/ubuntu-9-10-shuts-down-or-takes-me-to-%93ubuntu-9-10-pablo-laptop-tty1%94-by-itself-798805/)

pgonzamailcn 03-30-2010 01:20 AM

Ubuntu 9.10 shuts down or takes me to “Ubuntu 9.10 pablo-laptop tty1” by itself
 
Hi all,

Thanks in advance for your time.

My computer, a four year old HP Pavilion dv2000 running with Ubuntu 9.10 since half a year ago, sometimes shut downs and sometimes gets me to a black screen where I can read in the first line: “Ubuntu 9.10 pablo-laptop tty1” and in the second line: “login pablo-laptop:”. Sometimes (only) it allows me to log in, taking me to the login screen that appears after switching on the computer. After logging in on that screen it initiates the computer but all the programs I had opened are closed and I have lost the information. This has been happening to me since long ago but never asked in forums. It is quite annoying and I would be happy to solve it.

Do you think it ca be the CMOS battery?

This other thing (check the link below) happened to me not long ago and some people suggested it could be the CMOS battery:

http://www.linuxquestions.org/questi...lopsed-792559/

Have a good day. All the best,

Pablo

troop 03-30-2010 01:31 AM

look at dmesg and /var/log/messages. it's usually gives more information about defects/errors.

pgonzamailcn 03-31-2010 06:50 AM

Hi troop, and the rest of the people in the forum

“Luckily” it happened again and I could take dmesg output. Just after I started VirtualBox it happened and the computer showed me the “Ubuntu 9.10 pablo-laptop tty1” black screen where I logged in. After I opened the terminal and got dmesg output.

I do not understand very much the dmesg output (and actually I think it is quite long) but I think there is something strange happening at 276.528973. You can look in the attachment. I think it may be related with the low memory space in my disk. Now it is about 800MB. Actually when starting the laptop it always pop out a warning about the low memory space. Do you think the reason is the low memory and so when Vbox starts request more memory than available?

I also paste paste the /var/log/messages output:

Mar 31 17:18:08 pablo-laptop kernel: [ 361.025745] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready

Mar 31 17:32:57 pablo-laptop kernel: [ 1250.046153] process `skype' is using obsolete setsockopt SO_BSDCOMPAT

Mar 31 17:35:29 pablo-laptop kernel: [ 1402.224566] CE: hpet increasing min_delta_ns to 15000 nsec

Mar 31 17:44:21 pablo-laptop pulseaudio[2291]: ratelimit.c: 133 events suppressed

Mar 31 17:47:57 pablo-laptop rsyslogd: [origin software="rsyslogd" swVersion="4.2.0" x-pid="550" x-info="http://www.rsyslog.com"] rsyslogd was HUPed, type 'lightweight'.

Mar 31 18:22:41 pablo-laptop kernel: [ 4233.898037] warning: `VirtualBox' uses 32-bit capabilities (legacy support in use)

Mar 31 18:25:24 pablo-laptop kernel: [ 4396.572552] VirtualBox[4547]: segfault at 8d7bf1a8 ip 002d1fb8 sp b62f0e40 error 4 in libc-2.10.1.so[2a3000+13e000]

Mar 31 18:25:40 pablo-laptop pulseaudio[4586]: pid.c: Stale PID file, overwriting.

Mar 31 18:25:45 pablo-laptop bonobo-activation-server (pablo-4585): could not associate with desktop session: Failed to connect to socket /tmp/dbus-z75wHZEDkm: Connection refused

Mar 31 18:25:45 pablo-laptop pulseaudio[4586]: main.c: Unable to contact D-Bus: org.freedesktop.DBus.Error.NoServer: Failed to connect to socket /tmp/dbus-z75wHZEDkm: Connection refused


By the way, it is strange this /var/log/messages command. According to a tutorial I first need to go to /var/logs directory (cd /var/logs) but seems not to exist. However, I typed “tail -f /var/log/messages” and the output came out. When I tried to close the terminal “There is still a process running in this terminal. Closing the terminal will kill it.” pop out. I do not know how to stop the process so I closed the terminal. I hope this does not do any harm.

Thanks for all. I hope you do not get overwhelmed by so many questions.

Greetings,

Pablo

pgonzamailcn 03-31-2010 06:52 AM

Hi,

It seems I can not attach files. You can see the attachement in http://www.dropbox.com/gallery/53641...utput?h=f7d5c9

Greetings,

Pablo


All times are GMT -5. The time now is 12:05 AM.