LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 01-18-2008, 01:38 AM   #1
mvr707
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Rep: Reputation: 0
ubuntu 7.10 boot problem


Using ubuntu Gutsy for a while.
All of a sudden system refuses to boot...After ubuntu logo, I see a blinking cursor forever.

I am able to get into single user mode, connect to network and install new modules etc, but system does not boot.

Any help or clues will be appreciated.

Reviewd 'dmesg' output and no errors.

Thanks,
Ramana
 
Old 01-18-2008, 01:51 AM   #2
DAVE666
Member
 
Registered: Jan 2008
Posts: 145

Rep: Reputation: 15
I know your pain..

Quote:
Originally Posted by mvr707 View Post
Using ubuntu Gutsy for a while.
All of a sudden system refuses to boot...After ubuntu logo, I see a blinking cursor forever.

I am able to get into single user mode, connect to network and install new modules etc, but system does not boot.

Any help or clues will be appreciated.

Reviewd 'dmesg' output and no errors.

Thanks,
Ramana
I loved the test run of Ubuntu,so much i decided to format my drive and add it as my only OS...I am having similar issues,that same thing has happened, and now i'm in a real bad graphics issue which i cannot solve...
I so badly want to say goodbye to Billy boy, but not if i am faced with this kind of thing!
Wish i could help you..Try searching on line..I found a ton of info,alot of people with similar issues,however the solutions are way...beyond me.
All the best, and i hope we can solve our issues, as Ubuntu does seem to be a great OS...
D
 
Old 01-18-2008, 02:22 AM   #3
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 2,658
Blog Entries: 3

Rep: Reputation: 224Reputation: 224Reputation: 224
well some how some way your xorg.conf file has been changed so it is time to type xorgsetup or xorgcfg xorgconfig. good luck. if that dose'nt work the video module is not being loaded Why not sure not in modules path or deleted corrupted etc. dought most. the thing is when you boot it blinks because the x display manager starts the xorg init. but it may be incorect. and in the Ubuntu world you need the display manager to get to login screen. other wise single mode. I have also seen this in the gui distros where when this happens it is also a kenel panic but you cant tell.
 
Old 01-18-2008, 02:27 AM   #4
DAVE666
Member
 
Registered: Jan 2008
Posts: 145

Rep: Reputation: 15
Would doing this get rid of the issue im having as this person as well as get rid of

Quote:
Originally Posted by Drakeo View Post
well some how some way your xorg.conf file has been changed so it is time to type xorgsetup or xorgcfg xorgconfig. good luck. if that dose'nt work the video module is not being loaded Why not sure not in modules path or deleted corrupted etc. dought most. the thing is when you boot it blinks because the x display manager starts the xorg init. but it may be incorect. and in the Ubuntu world you need the display manager to get to login screen. other wise single mode. I have also seen this in the gui distros where when this happens it is also a kenel panic but you cant tell.
Would doing this get rid of the same problem i am having as this person? as well as fix my graphics problem?
Where do you type that in?
Thanks
 
Old 01-18-2008, 02:52 AM   #5
DAVE666
Member
 
Registered: Jan 2008
Posts: 145

Rep: Reputation: 15
Quote:
Originally Posted by mvr707 View Post
Using ubuntu Gutsy for a while.
All of a sudden system refuses to boot...After ubuntu logo, I see a blinking cursor forever.

I am able to get into single user mode, connect to network and install new modules etc, but system does not boot.

Any help or clues will be appreciated.

Reviewd 'dmesg' output and no errors.

Thanks,
Ramana
Well it looks like we both are stuck Ramana,did you attempt the advice that person gave you? I have no idea where to type it in?
Dave
 
Old 01-18-2008, 11:29 AM   #6
mvr707
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Original Poster
Rep: Reputation: 0
pam problem it seems

Quote:
Originally Posted by DAVE666 View Post
Well it looks like we both are stuck Ramana,did you attempt the advice that person gave you? I have no idea where to type it in?
Dave
xorg.conf does not help.

In single user mode, when I type "login", I see
:login: PAM Failure, aborting: Critical error - immediate abort"

Apparently, pam is corrputed. How to fix this?

I tried installing it via apt-get, but it fails to install.
 
Old 01-19-2008, 01:24 AM   #7
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 2,658
Blog Entries: 3

Rep: Reputation: 224Reputation: 224Reputation: 224
pam handles your passwords in single mode change your password if you still fail then reinstall pam.
 
Old 01-19-2008, 02:11 AM   #8
mvr707
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Original Poster
Rep: Reputation: 0
how to reinstall pam?
 
Old 01-20-2008, 05:06 AM   #9
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 2,658
Blog Entries: 3

Rep: Reputation: 224Reputation: 224Reputation: 224
well if you do not know the linux commands in a console terminal then put a live cd in and back your data up and reinstall.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot problem Ubuntu on Dual Boot Mickey1 Ubuntu 3 01-29-2006 09:14 AM
Ubuntu on Power PC : boot problem Franzmueller Ubuntu 10 10-25-2005 07:18 PM
ubuntu boot problem MarxzWolf Linux - Hardware 2 10-19-2005 03:34 AM
Need help fixing boot problem on Ubuntu/WinXp dual-boot Ay-Karamba! Linux - General 5 09-06-2005 10:20 PM
Ubuntu Boot Problem KelteN Linux - Newbie 1 09-30-2004 03:41 AM


All times are GMT -5. The time now is 07:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration