LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-04-2007, 05:09 PM   #1
Donkey_kong
LQ Newbie
 
Registered: Mar 2007
Posts: 11

Rep: Reputation: 0
Ubuntu 6.10.. Loading Stage 1.5.. Grub Error 2? New install, only o/s?? HELP MEEEE!!!


GRUB BOOTING ERROR

Grub Loading Stage 1.5

Grub Loading Please Wait...

Error 2

I just installed ubuntu 6.10 (pc version) of the cd they sent me in the post and i get this error after the install... (above)

I installed UBUNTU as the ONLY/primary operating system as i formated before installing and grub was installed to

hd0


-------------------------------------------------------------------------------------------------------------------------------------

HERE ARE THE PARTITIONS ON MY HDD ALL ARE FROM UBUNTU? AS I DONT HAVE ANY OTHER O/S..

scott@athlonxp-desktop:~$ sudo fdisk -l

Disk /dev/hda: 41.1 GB, 41110142976 bytes
255 heads, 63 sectors/track, 4998 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/hda1 * 1 4810 38636293+ 83 Linux
/dev/hda2 4811 4998 1510110 5 Extended
/dev/hda5 4811 4998 1510078+ 82 Linux swap / Solaris

-------------------------------------------------------------------------------------------------------------------------------------

SYSTEM

AMD Athlon xp 2200+ CPU
Motherboard - PC Chips M825G v9.2a
Maxtor 40 GB Hard Drive
512 MB RAM
Pioneer DVD RE WRITER
Sony DVD ROM
Floppy Drive

ATI Radeon Graphics Card (PCI) - ASUS A9250
Network Card (PCI)

No Brand.. Previously running windows xp until formated..

-------------------------------------------------------------------------------------------------------------------------------------

eMail me @ scotty_mitchell2004@hotmail.com

Or post here.. please help.. I just want UBUNTU to boot normally as the only o/s without cd or any prompts or errors.. i had to boot into UBUNTU today using an opensuse internet installation cd which offers a ''boot installed system'' so i could boot/find ''hd1: ext3'' and get into installed ubuntu system and load it up..

Soo i am able to modify UBUNTU 6.10 from the inside just need guidance.. is it mbr / bios / system ??? any tips would be much apprecated - Or any info i can re-install it again if needed and have heard it could be a problem with the file system ext3 and am thinking i should re format it with some software but am stuck and dont know which to use.. and really need an explanation for my problems please please please help me lol i neeeeeed my computer back a.s.a.p thanks - please post...

Last edited by Donkey_kong; 03-04-2007 at 05:14 PM.
 
Old 03-04-2007, 06:04 PM   #2
stan.distortion
Member
 
Registered: Sep 2005
Location: ireland
Distribution: debian with bits of everything stuck on it
Posts: 114

Rep: Reputation: 15
If you are getting that far, something in grub is not configured correctly. First, read through the grub command line instructions here:
http://www.gnu.org/software/grub/man...-GRUB-natively
and make a note of each stage of the commands you need to enter. Then boot up and go to the grub command line (you may need to press escape before grub tries to load the OS) and follow the steps. It should be OK, is it fails post back with where, why etc.
As a side note, please avoid posting multiple threads with the same question and putting "please help!!!!!" in the title. Its not a dig at you or criticism, folks are here to help and as for the exclamation marks psychiatrists have quite a lot to say about it I'm not trying to suggest your mad BTW, you are trying linux so you cant be (or we all are, hmmm...)
good luck with it,
stan
 
Old 11-26-2010, 10:15 AM   #3
PeAK
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Rep: Reputation: 0
Workaround / Solution:

Disable "Quick Boot" in the BIOS.

PeAK
 
Old 11-27-2010, 10:02 AM   #4
Donkey_kong
LQ Newbie
 
Registered: Mar 2007
Posts: 11

Original Poster
Rep: Reputation: 0
Unfortunatly your about three years to late as you can see from the date lol I now have a new set up but thanks for your effort
 
Old 09-01-2011, 03:24 AM   #5
frankhovin
LQ Newbie
 
Registered: Sep 2011
Posts: 1

Rep: Reputation: Disabled
Quote:
Originally Posted by PeAK View Post
Workaround / Solution:

Disable "Quick Boot" in the BIOS.

PeAK
An unnecessary post. Disabling quick boot has absolutely no effect whatsoever.

Last edited by frankhovin; 09-01-2011 at 03:37 AM.
 
  


Reply

Tags
bios, boot, booting, error, grub, help, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error after loading Ubuntu from GRUB rapaport Ubuntu 7 06-09-2008 05:27 AM
Error 17 GRUB Loading stage 1.5, please wait. No keyboard/touch pad response, Unable digital8doug Linux - Newbie 9 10-02-2006 03:14 PM
GRUB error when trying to install stage 1 Leenuks Linux - Newbie 5 02-16-2004 05:15 AM
URGENT Help with Grub Install stage 1 error arundeep78 Linux - Software 2 02-14-2004 07:34 AM
GRUB Loading stage 1.5 ...... Error 25 sean21 Linux - Newbie 2 11-08-2003 08:27 PM


All times are GMT -5. The time now is 12:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration